<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Naomi vs. Lana added to the WWE Money in the Bank PPV in two weeks - WWE News and Results, RAW and Smackdown Results, TNA News, ROH News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.wrestleview.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.wrestleview.com/wp-content/uploads/2017/06/mitb-naomi-lana-smackdown-womens-title.jpg" /><meta name="author" content="Adam Martin">
<link rel="icon" type="image/png" href="http://www.wrestleview.com/wp-content/uploads/2016/07/fav-icon.jpg">
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="WWE confirms that Noami will defend the Smackdown Women&#039;s Championship against Lana at the Money in the Bank PPV in two weeks on June 18."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.wrestleview.com/wwe-news/82745-naomi-lana-money-in-the-bank-ppv/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Naomi vs. Lana added to the WWE Money in the Bank PPV in two weeks - WWE News and Results, RAW and Smackdown Results, TNA News, ROH News" />
<meta property="og:description" content="WWE confirms that Noami will defend the Smackdown Women&#039;s Championship against Lana at the Money in the Bank PPV in two weeks on June 18." />
<meta property="og:url" content="http://www.wrestleview.com/wwe-news/82745-naomi-lana-money-in-the-bank-ppv/" />
<meta property="og:site_name" content="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News" />
<meta property="article:tag" content="Lana" />
<meta property="article:tag" content="MITB" />
<meta property="article:tag" content="Money in the Bank" />
<meta property="article:tag" content="Noami" />
<meta property="article:tag" content="Smackdown Women&#039;s Championship" />
<meta property="article:tag" content="WWE" />
<meta property="article:section" content="Featured Top Story" />
<meta property="article:published_time" content="2017-06-06T22:04:24-04:00" />
<meta property="article:modified_time" content="2017-06-06T22:06:10-04:00" />
<meta property="og:updated_time" content="2017-06-06T22:06:10-04:00" />
<meta property="og:image" content="http://www.wrestleview.com/wp-content/uploads/2017/06/mitb-naomi-lana-smackdown-womens-title.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="478" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="WWE confirms that Noami will defend the Smackdown Women&#039;s Championship against Lana at the Money in the Bank PPV in two weeks on June 18." />
<meta name="twitter:title" content="Naomi vs. Lana added to the WWE Money in the Bank PPV in two weeks - WWE News and Results, RAW and Smackdown Results, TNA News, ROH News" />
<meta name="twitter:image" content="http://www.wrestleview.com/wp-content/uploads/2017/06/mitb-naomi-lana-smackdown-womens-title.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News &raquo; Feed" href="http://www.wrestleview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News &raquo; Comments Feed" href="http://www.wrestleview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News &raquo; Naomi vs. Lana added to the WWE Money in the Bank PPV in two weeks Comments Feed" href="http://www.wrestleview.com/wwe-news/82745-naomi-lana-money-in-the-bank-ppv/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wrestleview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='breaking-nt-style-css'  href='http://www.wrestleview.com/wp-content/plugins/breaking-news-ticker/assets/css/ticker-style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3" type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href="https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3" type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=4.7.3" type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.wrestleview.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.wrestleview.com/wp-content/themes/Newspaper/style.css?ver=7.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wrestleview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wrestleview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/breaking-news-ticker/assets/js/newsTicker.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/breaking-news-ticker/assets/js/jquery.easing.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.wrestleview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wrestleview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wrestleview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p7r1jn-lwB' />
<link rel="alternate" type="application/json+oembed" href="http://www.wrestleview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wrestleview.com%2Fwwe-news%2F82745-naomi-lana-money-in-the-bank-ppv%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wrestleview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wrestleview.com%2Fwwe-news%2F82745-naomi-lana-money-in-the-bank-ppv%2F&#038;format=xml" />
<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 20px;
    	border-color: #ffffff;
    	background-color: #262626;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #ffffff;
		font-size: 20px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 25px;
		color: #ffffff;
		background-color: #c72020;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #c72020;
	}
	
	.breaking-news-ticker .controls {
   		top: 25px;
	}

	.breaking-news-ticker .entry-meta {
		color:#FFFFFF;
	}

	.breaking-news-ticker .controls span {
    	background-color: #dd3333	}

</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wrestleview.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.wrestleview.com/wwe-news/82745-naomi-lana-money-in-the-bank-ppv/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.wrestleview.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.wrestleview.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="2";
var tds_more_articles_on_post_pages_distance_from_top=600;
var tds_theme_color_site_wide="#c72020";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19051382-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-82745 single-format-standard naomi-lana-money-in-the-bank-ppv wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">



<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=5877a9aed123fec64606079d&qz=1" async></script> 

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wrestleview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wrestleview" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wrestleviewmedia" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/wrestleview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/wrestleviewradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-59956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-59956"><a href="http://www.wrestleview.com/">Home</a></li>
<li id="menu-item-63990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63990"><a href="#">WWE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74404"><a href="http://www.wrestleview.com/wwe-news/">WWE News</a></li>
	<li id="menu-item-63915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63915"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/">WWE RAW Results</a></li>
	<li id="menu-item-63916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63916"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/">WWE Smackdown Results</a></li>
	<li id="menu-item-70463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70463"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-205-live-results/">WWE 205 Live Results</a></li>
	<li id="menu-item-63918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63918"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-results/">WWE NXT Results</a></li>
	<li id="menu-item-63919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63919"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-takeover-results/">WWE NXT TakeOver Results</a></li>
	<li id="menu-item-63917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63917"><a href="http://www.wrestleview.com/wwe-wrestling-results/">WWE Pay Per View Results</a></li>
</ul>
</li>
<li id="menu-item-74174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74174"><a href="#">Impact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74173"><a href="http://www.wrestleview.com/category/impact-wrestling-news/">Impact Wrestling News</a></li>
	<li id="menu-item-74186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74186"><a href="http://www.wrestleview.com/category/impact-wrestling-results/">Impact Wrestling Results</a></li>
	<li id="menu-item-63920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63920"><a href="http://www.wrestleview.com/category/tna-news/">TNA News</a></li>
	<li id="menu-item-63921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63921"><a href="http://www.wrestleview.com/category/tna-wrestling-results/tna-impact-results/">TNA Impact Results</a></li>
</ul>
</li>
<li id="menu-item-63992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63992"><a href="#">ROH<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63922"><a href="http://www.wrestleview.com/category/roh-indy-wrestling-news/">ROH &#038; Indy Wrestling News</a></li>
	<li id="menu-item-63923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63923"><a href="http://www.wrestleview.com/category/uncategorized/roh-results/roh-wrestling-results/">ROH Wrestling Results</a></li>
</ul>
</li>
<li id="menu-item-63993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63993"><a href="#">Results<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63925"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/">WWE RAW Results</a></li>
	<li id="menu-item-63926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63926"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/">WWE Smackdown Results</a></li>
	<li id="menu-item-63927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63927"><a href="http://www.wrestleview.com/wwe-wrestling-results/">WWE Pay Per View Results</a></li>
	<li id="menu-item-70464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70464"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-205-live-results/">WWE 205 Live Results</a></li>
	<li id="menu-item-63928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63928"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-results/">WWE NXT Results</a></li>
	<li id="menu-item-63929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63929"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-takeover-results/">WWE NXT TakeOver Results</a></li>
	<li id="menu-item-74187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74187"><a href="http://www.wrestleview.com/category/impact-wrestling-results/">Impact Wrestling Results</a></li>
	<li id="menu-item-63930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63930"><a href="http://www.wrestleview.com/category/tna-wrestling-results/tna-impact-results/">TNA Impact Results</a></li>
	<li id="menu-item-63933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63933"><a href="http://www.wrestleview.com/category/uncategorized/roh-results/roh-wrestling-results/">ROH Wrestling Results</a></li>
	<li id="menu-item-63932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63932"><a href="http://www.wrestleview.com/category/wrestling-results/lucha-underground-results/">Lucha Underground Results</a></li>
</ul>
</li>
<li id="menu-item-63994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63994"><a href="#">Other<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63934"><a href="http://www.wrestleview.com/category/misc-news/">Misc. News</a></li>
	<li id="menu-item-63935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63935"><a href="http://www.wrestleview.com/category/japan-news/">Japan News</a></li>
	<li id="menu-item-63936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63936"><a href="http://www.wrestleview.com/category/wrestling-results/lucha-underground-results/">Lucha Underground Results</a></li>
</ul>
</li>
<li id="menu-item-63995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63995"><a href="#">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70524"><a href="http://www.wrestleview.com/category/wrestleview-live/">Wrestleview Live</a></li>
	<li id="menu-item-63937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63937"><a href="http://www.wrestleview.com/category/featured-articles/">Featured Articles</a></li>
	<li id="menu-item-63938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63938"><a href="http://www.wrestleview.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-63939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63939"><a href="http://www.wrestleviewforums.com">Discussion Forums</a></li>
	<li id="menu-item-63940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63940"><a href="http://www.wrestleview.com/faq/">Pro Wrestling FAQ</a></li>
	<li id="menu-item-63941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63941"><a href="http://www.wrestleview.com/title-histories/">Title Histories</a></li>
	<li id="menu-item-63942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63942"><a href="http://www.wrestleview.com/wrestling-information-archive">Wrestling Information Archive</a></li>
	<li id="menu-item-63943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63943"><a href="http://www.wrestleview.com/askwv">Ask Wrestleview</a></li>
</ul>
</li>
<li id="menu-item-63996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63996"><a href="#">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63944"><a href="http://www.wrestleview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-63945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63945"><a href="http://www.wrestleview.com/guest-editorials/">Guest Editorials</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.wrestleview.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, June 7, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wrestleview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wrestleview" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wrestleviewmedia" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/wrestleview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/wrestleviewradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.wrestleview.com/">
                <img src="http://www.wrestleview.com/wp-content/uploads/2016/07/wrestle-view-logo.png" alt="Wrestleview.com" title="Wrestling News and Results, WWE News, TNA News, ROH News"/>
                <span class="td-visual-hidden">WWE News and Results, RAW and Smackdown Results, TNA News, ROH News</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><script src="//ap.lijit.com/www/delivery/fpi.js?z=191698&width=728&height=90"></script> </div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.wrestleview.com/">
            <img src="http://www.wrestleview.com/wp-content/uploads/2016/07/wrestle-view-logo.png" alt="Wrestleview.com" title="Wrestling News and Results, WWE News, TNA News, ROH News"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-59956"><a href="http://www.wrestleview.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63990"><a href="#">WWE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74404"><a href="http://www.wrestleview.com/wwe-news/">WWE News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63915"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/">WWE RAW Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63916"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/">WWE Smackdown Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70463"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-205-live-results/">WWE 205 Live Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63918"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-results/">WWE NXT Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63919"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-takeover-results/">WWE NXT TakeOver Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63917"><a href="http://www.wrestleview.com/wwe-wrestling-results/">WWE Pay Per View Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-74174"><a href="#">Impact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74173"><a href="http://www.wrestleview.com/category/impact-wrestling-news/">Impact Wrestling News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74186"><a href="http://www.wrestleview.com/category/impact-wrestling-results/">Impact Wrestling Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63920"><a href="http://www.wrestleview.com/category/tna-news/">TNA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63921"><a href="http://www.wrestleview.com/category/tna-wrestling-results/tna-impact-results/">TNA Impact Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63992"><a href="#">ROH</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63922"><a href="http://www.wrestleview.com/category/roh-indy-wrestling-news/">ROH &#038; Indy Wrestling News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63923"><a href="http://www.wrestleview.com/category/uncategorized/roh-results/roh-wrestling-results/">ROH Wrestling Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63993"><a href="#">Results</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63925"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/">WWE RAW Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63926"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/">WWE Smackdown Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63927"><a href="http://www.wrestleview.com/wwe-wrestling-results/">WWE Pay Per View Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70464"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-205-live-results/">WWE 205 Live Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63928"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-results/">WWE NXT Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63929"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-takeover-results/">WWE NXT TakeOver Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74187"><a href="http://www.wrestleview.com/category/impact-wrestling-results/">Impact Wrestling Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63930"><a href="http://www.wrestleview.com/category/tna-wrestling-results/tna-impact-results/">TNA Impact Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63933"><a href="http://www.wrestleview.com/category/uncategorized/roh-results/roh-wrestling-results/">ROH Wrestling Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63932"><a href="http://www.wrestleview.com/category/wrestling-results/lucha-underground-results/">Lucha Underground Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63994"><a href="#">Other</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63934"><a href="http://www.wrestleview.com/category/misc-news/">Misc. News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63935"><a href="http://www.wrestleview.com/category/japan-news/">Japan News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63936"><a href="http://www.wrestleview.com/category/wrestling-results/lucha-underground-results/">Lucha Underground Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63995"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70524"><a href="http://www.wrestleview.com/category/wrestleview-live/">Wrestleview Live</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63937"><a href="http://www.wrestleview.com/category/featured-articles/">Featured Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63938"><a href="http://www.wrestleview.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63939"><a href="http://www.wrestleviewforums.com">Discussion Forums</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63940"><a href="http://www.wrestleview.com/faq/">Pro Wrestling FAQ</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63941"><a href="http://www.wrestleview.com/title-histories/">Title Histories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63942"><a href="http://www.wrestleview.com/wrestling-information-archive">Wrestling Information Archive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63943"><a href="http://www.wrestleview.com/askwv">Ask Wrestleview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63996"><a href="#">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63944"><a href="http://www.wrestleview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63945"><a href="http://www.wrestleview.com/guest-editorials/">Guest Editorials</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.wrestleview.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-82745" class="post-82745 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-top-story category-wwe-news tag-lana tag-mitb tag-money-in-the-bank tag-noami tag-smackdown-womens-championship tag-wwe" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Naomi vs. Lana added to the WWE Money in the Bank PPV in two weeks</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.wrestleview.com/author/adammartin/">Adam Martin</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-06T22:04:24+00:00" >June 6, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.wrestleview.com/wwe-news/82745-naomi-lana-money-in-the-bank-ppv/#comments"><i class="td-icon-comments"></i>1</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wrestleview.com%2Fwwe-news%2F82745-naomi-lana-money-in-the-bank-ppv%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Naomi+vs.+Lana+added+to+the+WWE+Money+in+the+Bank+PPV+in+two+weeks&url=http%3A%2F%2Fwww.wrestleview.com%2Fwwe-news%2F82745-naomi-lana-money-in-the-bank-ppv%2F&via=wrestleview"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		           
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Naomi+vs.+Lana+added+to+the+WWE+Money+in+the+Bank+PPV+in+two+weeks%20-%20http%3A%2F%2Fwww.wrestleview.com%2Fwwe-news%2F82745-naomi-lana-money-in-the-bank-ppv%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/82671-wwe-smackdown-results-june-6/">Following tonight&#8217;s episode of Smackdown Live in Rochester</a>, a new championship match has now been made official for the Money in the Bank PPV in two weeks.</p>
<p>Naomi will now defend the Smackdown Women&#8217;s Championship against Lana on June 18 at the Smackdown-only event live in St. Louis, Missouri.</p>
<p>Lana, who made her official Smackdown Live debut on Tuesday night interrupted the opening segment, later interfered in a six women&#8217;s tag team match attacking Naomi. Noami then demanded a match with Lana with Shane McMahon and put her title on the line.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">How BAD does <a href="https://twitter.com/NaomiWWE">@NaomiWWE</a> want to FIGHT <a href="https://twitter.com/LanaWWE">@LanaWWE</a>? She will put her TITLE on the line for it! <a href="https://twitter.com/hashtag/SDLive?src=hash">#SDLive</a> <a href="https://t.co/MP1MdF8epg">pic.twitter.com/MP1MdF8epg</a></p>
<p>&mdash; WWE Universe (@WWEUniverse) <a href="https://twitter.com/WWEUniverse/status/872266244644192256">June 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Here is how the rest of the card looks as of Tuesday night.</p>
<p style="padding-left: 30px;"><strong>WWE Championship Match</strong><br />
Jinder Mahal (c) vs. Randy Orton</p>
<p style="padding-left: 30px;"><strong>“Money in the Bank” Ladder Match</strong><br />
AJ Styles vs. Dolph Ziggler vs. Shinsuke Nakamura vs. Baron Corbin vs. Sami Zayn vs. WWE United States Champion Kevin Owens</p>
<p style="padding-left: 30px;"><strong>“Money in the Bank” Women’s Ladder Match</strong><br />
Charlotte vs. Becky Lynch vs. Natalya vs. Carmella vs. Tamina</p>
<p style="padding-left: 30px;"><strong>WWE Smackdown Tag Team Championships Match</strong><br />
The Usos (c’s) vs. The New Day</p>
<p style="padding-left: 30px;"><strong>WWE Smackdown Women&#8217;s Championship Match</strong><br />
Naomi (c) vs. Lana</p>
<p>Wrestleview.com will have live coverage of Money in the Bank on June 18.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3423726093074440" data-ad-slot="8527779473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3423726093074440" data-ad-slot="8527779473"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3423726093074440" data-ad-slot="8527779473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3423726093074440" data-ad-slot="8527779473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.wrestleview.com/author/adammartin/">Adam Martin</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adam Martin"></span><meta itemprop="datePublished" content="2017-06-06T22:04:24+00:00"><meta itemprop="dateModified" content="2017-06-06T22:06:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.wrestleview.com/wwe-news/82745-naomi-lana-money-in-the-bank-ppv/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.wrestleview.com/wp-content/uploads/2016/07/wrestle-view-logo.png"></span><meta itemprop="name" content="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News"></span><meta itemprop="headline " content="Naomi vs. Lana added to the WWE Money in the Bank PPV in two weeks"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.wrestleview.com/wp-content/uploads/2017/06/mitb-naomi-lana-smackdown-womens-title.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="478"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_593791d2f1b39_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_593791d2f1b39" ><script>var block_td_uid_3_593791d2f1b39 = new tdBlock();
block_td_uid_3_593791d2f1b39.id = "td_uid_3_593791d2f1b39";
block_td_uid_3_593791d2f1b39.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_593791d2f1b39_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_593791d2f1b39_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":82745,"live_filter_cur_post_author":"2"}';
block_td_uid_3_593791d2f1b39.td_column_number = "3";
block_td_uid_3_593791d2f1b39.block_type = "td_block_related_posts";
block_td_uid_3_593791d2f1b39.post_count = "3";
block_td_uid_3_593791d2f1b39.found_posts = "177";
block_td_uid_3_593791d2f1b39.header_color = "";
block_td_uid_3_593791d2f1b39.ajax_pagination_infinite_stop = "";
block_td_uid_3_593791d2f1b39.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_3_593791d2f1b39);
</script><h4 class="td-related-title"><a id="td_uid_4_593791d30af6c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_593791d2f1b39" href="#">RELATED ARTICLES</a><a id="td_uid_5_593791d30aff9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_593791d2f1b39" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_593791d2f1b39 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/82253-nia-jax-praises-smackdown-creative/" rel="bookmark" title="Nia Jax praises Smackdown Live creative team, The New Day returns"><img width="218" height="150" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/05/nia-jax-takes-shot-at-raw-creative-218x150.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/05/nia-jax-takes-shot-at-raw-creative-218x150.jpg 218w, http://www.wrestleview.com/wp-content/uploads/2017/05/nia-jax-takes-shot-at-raw-creative-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nia Jax" title="Nia Jax praises Smackdown Live creative team, The New Day returns"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/82253-nia-jax-praises-smackdown-creative/" rel="bookmark" title="Nia Jax praises Smackdown Live creative team, The New Day returns">Nia Jax praises Smackdown Live creative team, The New Day returns</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/82166-first-ever-womens-money-in-the-bank/" rel="bookmark" title="First ever Women&#8217;s Money in the Bank ladder match set for June 18"><img width="218" height="150" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/05/mitb-first-ever-womens-ladder-match-218x150.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/05/mitb-first-ever-womens-ladder-match-218x150.jpg 218w, http://www.wrestleview.com/wp-content/uploads/2017/05/mitb-first-ever-womens-ladder-match-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Money in the Bank" title="First ever Women&#8217;s Money in the Bank ladder match set for June 18"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/82166-first-ever-womens-money-in-the-bank/" rel="bookmark" title="First ever Women&#8217;s Money in the Bank ladder match set for June 18">First ever Women&#8217;s Money in the Bank ladder match set for June 18</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/82104-wwe-smackdown-results-may-30/" rel="bookmark" title="WWE Smackdown Results &#8211; 5/30/17 (Styles vs. Ziggler headlines)"><img width="218" height="150" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/05/sd-live-results-may-30-218x150.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/05/sd-live-results-may-30-218x150.jpg 218w, http://www.wrestleview.com/wp-content/uploads/2017/05/sd-live-results-may-30-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="WWE Smackdown Results" title="WWE Smackdown Results &#8211; 5/30/17 (Styles vs. Ziggler headlines)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/82104-wwe-smackdown-results-may-30/" rel="bookmark" title="WWE Smackdown Results &#8211; 5/30/17 (Styles vs. Ziggler headlines)">WWE Smackdown Results &#8211; 5/30/17 (Styles vs. Ziggler headlines)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_593791d2f1b39" data-td_block_id="td_uid_3_593791d2f1b39"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_593791d2f1b39" data-td_block_id="td_uid_3_593791d2f1b39"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-11566">
        <div id="dsq-comment-header-11566" class="dsq-comment-header">
            <cite id="dsq-cite-11566">
                <span id="dsq-author-user-11566">Ani khan</span>
            </cite>
        </div>
        <div id="dsq-comment-body-11566" class="dsq-comment-body">
            <div id="dsq-comment-message-11566" class="dsq-comment-message"><p>Its disappointing that U.S championship is not so on the line on this pay per view</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 179097,
    "async": false});
</script></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>EXTREME RULES REVIEW</span></div>			<div class="textwidget"><iframe width="100%" height="250" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/326094521&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true"></iframe></div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_593791d313537_rand td-pb-border-top"  data-td-block-uid="td_uid_6_593791d313537" >
<style scoped>
.td_uid_6_593791d313537_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_593791d313537_rand a.td-pulldown-filter-link:hover,
            .td_uid_6_593791d313537_rand .td-subcat-item a:hover,
            .td_uid_6_593791d313537_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_6_593791d313537_rand .td_quote_on_blocks,
            .td_uid_6_593791d313537_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_6_593791d313537_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_6_593791d313537_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_6_593791d313537_rand .td-instagram-user a {
                color: #C72020;
            }

            .td_uid_6_593791d313537_rand .td-next-prev-wrap a:hover,
            .td_uid_6_593791d313537_rand .td-load-more-wrap a:hover {
                background-color: #C72020;
                border-color: #C72020;
            }

            .td_uid_6_593791d313537_rand .block-title span,
            .td_uid_6_593791d313537_rand .td-trending-now-title,
            .td_uid_6_593791d313537_rand .block-title a,
            .td_uid_6_593791d313537_rand .td-read-more a,
            .td_uid_6_593791d313537_rand .td-weather-information:before,
            .td_uid_6_593791d313537_rand .td-weather-week:before,
            .td_uid_6_593791d313537_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_6_593791d313537_rand .td-exchange-header:before,
            .td_uid_6_593791d313537_rand .td-post-category:hover {
                background-color: #C72020;
            }

            .td_uid_6_593791d313537_rand .block-title {
                border-color: #C72020;
            }

            
            .td_uid_6_593791d313537_rand .block-title span,
            .td_uid_6_593791d313537_rand .td-trending-now-title,
            .td_uid_6_593791d313537_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_6_593791d313537 = new tdBlock();
block_td_uid_6_593791d313537.id = "td_uid_6_593791d313537";
block_td_uid_6_593791d313537.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"WWE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#C72020","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_593791d313537_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_593791d313537_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_593791d313537.td_column_number = "1";
block_td_uid_6_593791d313537.block_type = "td_block_7";
block_td_uid_6_593791d313537.post_count = "4";
block_td_uid_6_593791d313537.found_posts = "26362";
block_td_uid_6_593791d313537.header_color = "#C72020";
block_td_uid_6_593791d313537.ajax_pagination_infinite_stop = "";
block_td_uid_6_593791d313537.max_num_pages = "6591";
tdBlocksArray.push(block_td_uid_6_593791d313537);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>WWE NEWS</span></h4></div><div id=td_uid_6_593791d313537 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/82745-naomi-lana-money-in-the-bank-ppv/" rel="bookmark" title="Naomi vs. Lana added to the WWE Money in the Bank PPV in two weeks"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/06/mitb-naomi-lana-smackdown-womens-title-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/06/mitb-naomi-lana-smackdown-womens-title-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/06/mitb-naomi-lana-smackdown-womens-title-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Money in the Bank" title="Naomi vs. Lana added to the WWE Money in the Bank PPV in two weeks"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/82745-naomi-lana-money-in-the-bank-ppv/" rel="bookmark" title="Naomi vs. Lana added to the WWE Money in the Bank PPV in two weeks">Naomi vs. Lana added to the WWE Money in the Bank PPV in two weeks</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-06T22:04:24+00:00" >June 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/82666-wwe-raw-ratings-june-5/" rel="bookmark" title="6/5 WWE RAW Ratings: Viewers are up following Extreme Rules PPV"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/06/raw-ratings-june-5-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/06/raw-ratings-june-5-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/06/raw-ratings-june-5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE RAW Ratings" title="6/5 WWE RAW Ratings: Viewers are up following Extreme Rules PPV"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/82666-wwe-raw-ratings-june-5/" rel="bookmark" title="6/5 WWE RAW Ratings: Viewers are up following Extreme Rules PPV">6/5 WWE RAW Ratings: Viewers are up following Extreme Rules PPV</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-06T16:40:32+00:00" >June 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/82658-brock-lesnar-returns-raw-june-12/" rel="bookmark" title="Brock Lesnar returns to RAW next week, Post-RAW videos on Monday"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/06/brock-lesnar-raw-june-12-lafayette-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/06/brock-lesnar-raw-june-12-lafayette-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/06/brock-lesnar-raw-june-12-lafayette-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Brock Lesnar" title="Brock Lesnar returns to RAW next week, Post-RAW videos on Monday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/82658-brock-lesnar-returns-raw-june-12/" rel="bookmark" title="Brock Lesnar returns to RAW next week, Post-RAW videos on Monday">Brock Lesnar returns to RAW next week, Post-RAW videos on Monday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-06T16:33:42+00:00" >June 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/82654-wwe-main-event-taping-results-june-5/" rel="bookmark" title="SPOILERS: 6/5 WWE Main Event taping results from Wilkes-Barre"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2016/07/wwe-main-event-logo-2016-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2016/07/wwe-main-event-logo-2016-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2016/07/wwe-main-event-logo-2016-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE Main Event taping results" title="SPOILERS: 6/5 WWE Main Event taping results from Wilkes-Barre"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/82654-wwe-main-event-taping-results-june-5/" rel="bookmark" title="SPOILERS: 6/5 WWE Main Event taping results from Wilkes-Barre">SPOILERS: 6/5 WWE Main Event taping results from Wilkes-Barre</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-06T16:27:18+00:00" >June 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><!-- BEGIN JS TAG - WrestleView.com : display : desktop : 300x250 <- DO NOT MODIFY -->
<div id="q1-adset-120707" style="width:300px;height:250px;margin:0;padding:0"></div>
<script type="text/javascript">
                var q1Ads = q1Ads || [];
                unit = { id: "120707", slot: "q1-adset-120707"};
                q1Ads.push(unit);
</script>
<script type="text/javascript" src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=5877a9aed123fec64606079d&qz=0" async></script>
<!-- END TAG --></div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_593791d324ac5_rand td-pb-border-top"  data-td-block-uid="td_uid_7_593791d324ac5" >
<style scoped>
.td_uid_7_593791d324ac5_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_593791d324ac5_rand a.td-pulldown-filter-link:hover,
            .td_uid_7_593791d324ac5_rand .td-subcat-item a:hover,
            .td_uid_7_593791d324ac5_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_7_593791d324ac5_rand .td_quote_on_blocks,
            .td_uid_7_593791d324ac5_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_7_593791d324ac5_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_7_593791d324ac5_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_7_593791d324ac5_rand .td-instagram-user a {
                color: #C72020;
            }

            .td_uid_7_593791d324ac5_rand .td-next-prev-wrap a:hover,
            .td_uid_7_593791d324ac5_rand .td-load-more-wrap a:hover {
                background-color: #C72020;
                border-color: #C72020;
            }

            .td_uid_7_593791d324ac5_rand .block-title span,
            .td_uid_7_593791d324ac5_rand .td-trending-now-title,
            .td_uid_7_593791d324ac5_rand .block-title a,
            .td_uid_7_593791d324ac5_rand .td-read-more a,
            .td_uid_7_593791d324ac5_rand .td-weather-information:before,
            .td_uid_7_593791d324ac5_rand .td-weather-week:before,
            .td_uid_7_593791d324ac5_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_7_593791d324ac5_rand .td-exchange-header:before,
            .td_uid_7_593791d324ac5_rand .td-post-category:hover {
                background-color: #C72020;
            }

            .td_uid_7_593791d324ac5_rand .block-title {
                border-color: #C72020;
            }

            
            .td_uid_7_593791d324ac5_rand .block-title span,
            .td_uid_7_593791d324ac5_rand .td-trending-now-title,
            .td_uid_7_593791d324ac5_rand .block-title a {
                color: #FFFFFF;
            }
</style><script>var block_td_uid_7_593791d324ac5 = new tdBlock();
block_td_uid_7_593791d324ac5.id = "td_uid_7_593791d324ac5";
block_td_uid_7_593791d324ac5.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"55534","category_ids":"","custom_title":"IMPACT NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#C72020","header_text_color":"#FFFFFF","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_593791d324ac5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_593791d324ac5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_593791d324ac5.td_column_number = "1";
block_td_uid_7_593791d324ac5.block_type = "td_block_7";
block_td_uid_7_593791d324ac5.post_count = "4";
block_td_uid_7_593791d324ac5.found_posts = "84";
block_td_uid_7_593791d324ac5.header_color = "#C72020";
block_td_uid_7_593791d324ac5.ajax_pagination_infinite_stop = "";
block_td_uid_7_593791d324ac5.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_7_593791d324ac5);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>IMPACT NEWS</span></h4></div><div id=td_uid_7_593791d324ac5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/impact-wrestling-news/82344-impact-wrestling-ratings-june-1/" rel="bookmark" title="6/1 Impact Wrestling Ratings: Viewers down for Alberto El Patron vs. EC3"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/06/impact-wrestling-ratings-june-1-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/06/impact-wrestling-ratings-june-1-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/06/impact-wrestling-ratings-june-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Impact Wrestling Ratings" title="6/1 Impact Wrestling Ratings: Viewers down for Alberto El Patron vs. EC3"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/impact-wrestling-news/82344-impact-wrestling-ratings-june-1/" rel="bookmark" title="6/1 Impact Wrestling Ratings: Viewers down for Alberto El Patron vs. EC3">6/1 Impact Wrestling Ratings: Viewers down for Alberto El Patron vs. EC3</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-02T16:16:04+00:00" >June 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/impact-wrestling-news/82324-impact-wrestling-announces-first-live-event-in-years-for-august-in-nyc/" rel="bookmark" title="Impact Wrestling announces first live event in years for this August"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/06/DBRwfbRV0AAVALa-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/06/DBRwfbRV0AAVALa-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/06/DBRwfbRV0AAVALa-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Impact Wrestling" title="Impact Wrestling announces first live event in years for this August"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/impact-wrestling-news/82324-impact-wrestling-announces-first-live-event-in-years-for-august-in-nyc/" rel="bookmark" title="Impact Wrestling announces first live event in years for this August">Impact Wrestling announces first live event in years for this August</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-02T07:54:14+00:00" >June 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/impact-wrestling-news/82287-spoiler-updated-slammiversary-card/" rel="bookmark" title="SPOILER: New matches set for Slammiversary PPV on July 2"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/04/slammiversary-2017-updated-card-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/04/slammiversary-2017-updated-card-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/04/slammiversary-2017-updated-card-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Slammiversary" title="SPOILER: New matches set for Slammiversary PPV on July 2"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/impact-wrestling-news/82287-spoiler-updated-slammiversary-card/" rel="bookmark" title="SPOILER: New matches set for Slammiversary PPV on July 2">SPOILER: New matches set for Slammiversary PPV on July 2</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-01T09:51:29+00:00" >June 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/impact-wrestling-news/82282-impact-wrestling-tv-tapings-india-may-31/" rel="bookmark" title="SPOILERS: 5/31 Impact Wrestling TV taping results from Mumbai, India"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/05/impact-wrestling-tv-taping-results-india-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/05/impact-wrestling-tv-taping-results-india-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/05/impact-wrestling-tv-taping-results-india-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Impact Wrestling TV taping results" title="SPOILERS: 5/31 Impact Wrestling TV taping results from Mumbai, India"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/impact-wrestling-news/82282-impact-wrestling-tv-tapings-india-may-31/" rel="bookmark" title="SPOILERS: 5/31 Impact Wrestling TV taping results from Mumbai, India">SPOILERS: 5/31 Impact Wrestling TV taping results from Mumbai, India</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-01T09:43:06+00:00" >June 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_593791d32d2eb_rand td-pb-border-top"  data-td-block-uid="td_uid_8_593791d32d2eb" >
<style scoped>
.td_uid_8_593791d32d2eb_rand .td_module_wrap:hover .entry-title a,
            .td_uid_8_593791d32d2eb_rand a.td-pulldown-filter-link:hover,
            .td_uid_8_593791d32d2eb_rand .td-subcat-item a:hover,
            .td_uid_8_593791d32d2eb_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_8_593791d32d2eb_rand .td_quote_on_blocks,
            .td_uid_8_593791d32d2eb_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_8_593791d32d2eb_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_8_593791d32d2eb_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_8_593791d32d2eb_rand .td-instagram-user a {
                color: #C72020;
            }

            .td_uid_8_593791d32d2eb_rand .td-next-prev-wrap a:hover,
            .td_uid_8_593791d32d2eb_rand .td-load-more-wrap a:hover {
                background-color: #C72020;
                border-color: #C72020;
            }

            .td_uid_8_593791d32d2eb_rand .block-title span,
            .td_uid_8_593791d32d2eb_rand .td-trending-now-title,
            .td_uid_8_593791d32d2eb_rand .block-title a,
            .td_uid_8_593791d32d2eb_rand .td-read-more a,
            .td_uid_8_593791d32d2eb_rand .td-weather-information:before,
            .td_uid_8_593791d32d2eb_rand .td-weather-week:before,
            .td_uid_8_593791d32d2eb_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_8_593791d32d2eb_rand .td-exchange-header:before,
            .td_uid_8_593791d32d2eb_rand .td-post-category:hover {
                background-color: #C72020;
            }

            .td_uid_8_593791d32d2eb_rand .block-title {
                border-color: #C72020;
            }

            
            .td_uid_8_593791d32d2eb_rand .block-title span,
            .td_uid_8_593791d32d2eb_rand .td-trending-now-title,
            .td_uid_8_593791d32d2eb_rand .block-title a {
                color: #FFFFFF;
            }
</style><script>var block_td_uid_8_593791d32d2eb = new tdBlock();
block_td_uid_8_593791d32d2eb.id = "td_uid_8_593791d32d2eb";
block_td_uid_8_593791d32d2eb.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"8,9,54563,54746,55160,55177,55291,55543","custom_title":"WRESTLING RESULTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#C72020","header_text_color":"#FFFFFF","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_593791d32d2eb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_593791d32d2eb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_593791d32d2eb.td_column_number = "1";
block_td_uid_8_593791d32d2eb.block_type = "td_block_7";
block_td_uid_8_593791d32d2eb.post_count = "4";
block_td_uid_8_593791d32d2eb.found_posts = "1922";
block_td_uid_8_593791d32d2eb.header_color = "#C72020";
block_td_uid_8_593791d32d2eb.ajax_pagination_infinite_stop = "";
block_td_uid_8_593791d32d2eb.max_num_pages = "481";
tdBlocksArray.push(block_td_uid_8_593791d32d2eb);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>WRESTLING RESULTS</span></h4></div><div id=td_uid_8_593791d32d2eb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/82671-wwe-smackdown-results-june-6/" rel="bookmark" title="WWE Smackdown Results &#8211; 6/6/17 (Kevin Owens vs. Shinsuke Nakamura)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/06/smackdown-live-results-june-6-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/06/smackdown-live-results-june-6-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/06/smackdown-live-results-june-6-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE Smackdown Results" title="WWE Smackdown Results &#8211; 6/6/17 (Kevin Owens vs. Shinsuke Nakamura)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/82671-wwe-smackdown-results-june-6/" rel="bookmark" title="WWE Smackdown Results &#8211; 6/6/17 (Kevin Owens vs. Shinsuke Nakamura)">WWE Smackdown Results &#8211; 6/6/17 (Kevin Owens vs. Shinsuke Nakamura)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-06T18:30:55+00:00" >June 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/82546-wwe-raw-results-june-5/" rel="bookmark" title="WWE RAW Results &#8211; 6/5/17 (Fallout from Extreme Rules PPV)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/06/raw-results-june-5-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/06/raw-results-june-5-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/06/raw-results-june-5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE RAW Results" title="WWE RAW Results &#8211; 6/5/17 (Fallout from Extreme Rules PPV)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/82546-wwe-raw-results-june-5/" rel="bookmark" title="WWE RAW Results &#8211; 6/5/17 (Fallout from Extreme Rules PPV)">WWE RAW Results &#8211; 6/5/17 (Fallout from Extreme Rules PPV)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-05T18:30:19+00:00" >June 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-ppv-results/wwe-extreme-rules/82423-wwe-extreme-rules-results-fatal-5-way/" rel="bookmark" title="WWE Extreme Rules Results &#8211; 6/4/17 (Fatal 5-Way Match headlines)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/06/extreme-rules-2017-live-results-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/06/extreme-rules-2017-live-results-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/06/extreme-rules-2017-live-results-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE Extreme Rules Results" title="WWE Extreme Rules Results &#8211; 6/4/17 (Fatal 5-Way Match headlines)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-ppv-results/wwe-extreme-rules/82423-wwe-extreme-rules-results-fatal-5-way/" rel="bookmark" title="WWE Extreme Rules Results &#8211; 6/4/17 (Fatal 5-Way Match headlines)">WWE Extreme Rules Results &#8211; 6/4/17 (Fatal 5-Way Match headlines)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-04T18:00:03+00:00" >June 4, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/impact-wrestling-results/82310-impact-wrestling-results-june-1/" rel="bookmark" title="Impact Wrestling Results &#8211; 6/1/17 (Patron vs. EC3 in Six Sides of Steel)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/06/impact-wrestling-results-june-1-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/06/impact-wrestling-results-june-1-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/06/impact-wrestling-results-june-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Impact Wrestling Results" title="Impact Wrestling Results &#8211; 6/1/17 (Patron vs. EC3 in Six Sides of Steel)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/impact-wrestling-results/82310-impact-wrestling-results-june-1/" rel="bookmark" title="Impact Wrestling Results &#8211; 6/1/17 (Patron vs. EC3 in Six Sides of Steel)">Impact Wrestling Results &#8211; 6/1/17 (Patron vs. EC3 in Six Sides of Steel)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-02T01:29:08+00:00" >June 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.wrestleview.com/"><img src="http://www.wrestleview.com/wp-content/uploads/2016/07/wrestle-view-logo.png" alt="Wrestleview.com" title="Wrestling News and Results, WWE News, TNA News, ROH News"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Wrestleview.com is your source for everything pro wrestling since 1997. Daily updates with WWE News, TNA News, Indy News and the latest Wrestling Results for WWE Raw, WWE Smackdown, TNA Impact Wrestling and more. Live coverage of WWE PPV and TNA PPV events. Plus, feature writers reviewing weekly wrestling shows, podcasts, wrestling information and more.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wrestleview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wrestleview" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wrestleviewmedia" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/wrestleview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/wrestleviewradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Privacy Policy | Wrestleview.com 1997 - 2016                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'up',
            speed: 500,
            interval: 6000,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
    	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6.1 (rara)
        Deploy mode: deploy
        
        uid: 593791d338d73
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.header-search {
display: none;
}
</style>

<script type='text/javascript' src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723"></script>
<script type='text/javascript' src="https://s.gravatar.com/js/gprofiles.js?ver=2017Junaa"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"82745 http:\/\/www.wrestleview.com\/?p=82745","disqusShortname":"wrestleview","disqusTitle":"Naomi vs. Lana added to the WWE Money in the Bank PPV in two weeks","disqusUrl":"http:\/\/www.wrestleview.com\/wwe-news\/82745-naomi-lana-money-in-the-bank-ppv\/","options":{"manualSync":false},"postId":"82745"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrestleview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.wrestleview.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.wrestleview.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'109874253',post:'82745',tz:'-4',srv:'www.wrestleview.com'} ]);
	_stq.push([ 'clickTrackerInit', '109874253', '82745' ]);
</script>

</body>
</html>