<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Mike Kanellis and Matt Hardy take shots at GFW regarding pay - WWE News and Results, RAW and Smackdown Results, TNA News, ROH News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.wrestleview.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.wrestleview.com/wp-content/uploads/2017/07/mike-kanellis-gfw-shot.jpg" /><meta name="author" content="Adam Martin">
<link rel="icon" type="image/png" href="http://www.wrestleview.com/wp-content/uploads/2016/07/fav-icon.jpg">
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Details on WWE star Mike Kanellis taking a shot at GFW on Twitter regarding getting paid on time and Matt Hardy responds also agreeing."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.wrestleview.com/wwe-news/87468-mike-kanellis-matt-hardy-gfw-pay/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mike Kanellis and Matt Hardy take shots at GFW regarding pay - WWE News and Results, RAW and Smackdown Results, TNA News, ROH News" />
<meta property="og:description" content="Details on WWE star Mike Kanellis taking a shot at GFW on Twitter regarding getting paid on time and Matt Hardy responds also agreeing." />
<meta property="og:url" content="http://www.wrestleview.com/wwe-news/87468-mike-kanellis-matt-hardy-gfw-pay/" />
<meta property="og:site_name" content="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News" />
<meta property="article:tag" content="GFW" />
<meta property="article:tag" content="Impact Wrestling" />
<meta property="article:tag" content="Matt Hardy" />
<meta property="article:tag" content="Mike Kanellis" />
<meta property="article:tag" content="pay" />
<meta property="article:tag" content="TNA" />
<meta property="article:tag" content="Twitter" />
<meta property="article:section" content="GFW News" />
<meta property="article:published_time" content="2017-07-28T10:19:28-04:00" />
<meta property="article:modified_time" content="2017-07-28T10:28:20-04:00" />
<meta property="og:updated_time" content="2017-07-28T10:28:20-04:00" />
<meta property="og:image" content="http://www.wrestleview.com/wp-content/uploads/2017/07/mike-kanellis-gfw-shot.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="478" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Details on WWE star Mike Kanellis taking a shot at GFW on Twitter regarding getting paid on time and Matt Hardy responds also agreeing." />
<meta name="twitter:title" content="Mike Kanellis and Matt Hardy take shots at GFW regarding pay - WWE News and Results, RAW and Smackdown Results, TNA News, ROH News" />
<meta name="twitter:image" content="http://www.wrestleview.com/wp-content/uploads/2017/07/mike-kanellis-gfw-shot.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News &raquo; Feed" href="http://www.wrestleview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News &raquo; Comments Feed" href="http://www.wrestleview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News &raquo; Mike Kanellis and Matt Hardy take shots at GFW regarding pay Comments Feed" href="http://www.wrestleview.com/wwe-news/87468-mike-kanellis-matt-hardy-gfw-pay/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wrestleview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='breaking-nt-style-css'  href='http://www.wrestleview.com/wp-content/plugins/breaking-news-ticker/assets/css/ticker-style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3" type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href="https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3" type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=4.7.3" type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.wrestleview.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.wrestleview.com/wp-content/themes/Newspaper/style.css?ver=7.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wrestleview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wrestleview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/breaking-news-ticker/assets/js/newsTicker.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/breaking-news-ticker/assets/js/jquery.easing.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.wrestleview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wrestleview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wrestleview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p7r1jn-mKM' />
<link rel="alternate" type="application/json+oembed" href="http://www.wrestleview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wrestleview.com%2Fwwe-news%2F87468-mike-kanellis-matt-hardy-gfw-pay%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wrestleview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wrestleview.com%2Fwwe-news%2F87468-mike-kanellis-matt-hardy-gfw-pay%2F&#038;format=xml" />
<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 20px;
    	border-color: #ffffff;
    	background-color: #262626;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #ffffff;
		font-size: 20px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 25px;
		color: #ffffff;
		background-color: #c72020;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #c72020;
	}
	
	.breaking-news-ticker .controls {
   		top: 25px;
	}

	.breaking-news-ticker .entry-meta {
		color:#FFFFFF;
	}

	.breaking-news-ticker .controls span {
    	background-color: #dd3333	}

</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wrestleview.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.wrestleview.com/wwe-news/87468-mike-kanellis-matt-hardy-gfw-pay/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.wrestleview.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.wrestleview.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="2";
var tds_more_articles_on_post_pages_distance_from_top=600;
var tds_theme_color_site_wide="#c72020";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19051382-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-87468 single-format-standard mike-kanellis-matt-hardy-gfw-pay wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">



<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=5877a9aed123fec64606079d&qz=1" async></script> 

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wrestleview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wrestleview" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wrestleviewmedia" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/wrestleview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/wrestleviewradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-59956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-59956"><a href="http://www.wrestleview.com/">Home</a></li>
<li id="menu-item-63990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63990"><a href="#">WWE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74404"><a href="http://www.wrestleview.com/wwe-news/">WWE News</a></li>
	<li id="menu-item-63915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63915"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/">WWE RAW Results</a></li>
	<li id="menu-item-63916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63916"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/">WWE Smackdown Results</a></li>
	<li id="menu-item-70463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70463"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-205-live-results/">WWE 205 Live Results</a></li>
	<li id="menu-item-63918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63918"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-results/">WWE NXT Results</a></li>
	<li id="menu-item-63919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63919"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-takeover-results/">WWE NXT TakeOver Results</a></li>
	<li id="menu-item-63917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63917"><a href="http://www.wrestleview.com/wwe-wrestling-results/">WWE Pay Per View Results</a></li>
</ul>
</li>
<li id="menu-item-74174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74174"><a href="#">GFW<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-85481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85481"><a href="http://www.wrestleview.com/category/gfw-news/">GFW News</a></li>
	<li id="menu-item-85446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85446"><a href="http://www.wrestleview.com/category/gfw-impact-results/">GFW Impact Results</a></li>
	<li id="menu-item-74173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74173"><a href="http://www.wrestleview.com/category/impact-wrestling-news/">Impact Wrestling News</a></li>
	<li id="menu-item-74186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74186"><a href="http://www.wrestleview.com/category/impact-wrestling-results/">Impact Wrestling Results</a></li>
	<li id="menu-item-63920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63920"><a href="http://www.wrestleview.com/category/tna-news/">TNA News</a></li>
	<li id="menu-item-63921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63921"><a href="http://www.wrestleview.com/category/tna-wrestling-results/tna-impact-results/">TNA Impact Results</a></li>
</ul>
</li>
<li id="menu-item-63992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63992"><a href="#">ROH<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63922"><a href="http://www.wrestleview.com/category/roh-indy-wrestling-news/">ROH &#038; Indy Wrestling News</a></li>
	<li id="menu-item-63923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63923"><a href="http://www.wrestleview.com/category/uncategorized/roh-results/roh-wrestling-results/">ROH Wrestling Results</a></li>
</ul>
</li>
<li id="menu-item-63993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63993"><a href="#">Results<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63925"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/">WWE RAW Results</a></li>
	<li id="menu-item-63926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63926"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/">WWE Smackdown Results</a></li>
	<li id="menu-item-63927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63927"><a href="http://www.wrestleview.com/wwe-wrestling-results/">WWE Pay Per View Results</a></li>
	<li id="menu-item-70464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70464"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-205-live-results/">WWE 205 Live Results</a></li>
	<li id="menu-item-63928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63928"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-results/">WWE NXT Results</a></li>
	<li id="menu-item-63929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63929"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-takeover-results/">WWE NXT TakeOver Results</a></li>
	<li id="menu-item-85447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85447"><a href="http://www.wrestleview.com/category/gfw-impact-results/">GFW Impact Results</a></li>
	<li id="menu-item-74187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74187"><a href="http://www.wrestleview.com/category/impact-wrestling-results/">Impact Wrestling Results</a></li>
	<li id="menu-item-63930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63930"><a href="http://www.wrestleview.com/category/tna-wrestling-results/tna-impact-results/">TNA Impact Results</a></li>
	<li id="menu-item-63933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63933"><a href="http://www.wrestleview.com/category/uncategorized/roh-results/roh-wrestling-results/">ROH Wrestling Results</a></li>
	<li id="menu-item-63932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63932"><a href="http://www.wrestleview.com/category/wrestling-results/lucha-underground-results/">Lucha Underground Results</a></li>
</ul>
</li>
<li id="menu-item-63994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63994"><a href="#">Other<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63934"><a href="http://www.wrestleview.com/category/misc-news/">Misc. News</a></li>
	<li id="menu-item-63935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63935"><a href="http://www.wrestleview.com/category/japan-news/">Japan News</a></li>
	<li id="menu-item-63936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63936"><a href="http://www.wrestleview.com/category/wrestling-results/lucha-underground-results/">Lucha Underground Results</a></li>
</ul>
</li>
<li id="menu-item-63995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63995"><a href="#">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70524"><a href="http://www.wrestleview.com/category/wrestleview-live/">Wrestleview Live</a></li>
	<li id="menu-item-63937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63937"><a href="http://www.wrestleview.com/category/featured-articles/">Featured Articles</a></li>
	<li id="menu-item-63938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63938"><a href="http://www.wrestleview.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-63939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63939"><a href="http://www.wrestleviewforums.com">Discussion Forums</a></li>
	<li id="menu-item-63940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63940"><a href="http://www.wrestleview.com/faq/">Pro Wrestling FAQ</a></li>
	<li id="menu-item-63941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63941"><a href="http://www.wrestleview.com/title-histories/">Title Histories</a></li>
	<li id="menu-item-63942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63942"><a href="http://www.wrestleview.com/wrestling-information-archive">Wrestling Information Archive</a></li>
	<li id="menu-item-63943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63943"><a href="http://www.wrestleview.com/askwv">Ask Wrestleview</a></li>
</ul>
</li>
<li id="menu-item-63996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63996"><a href="#">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63944"><a href="http://www.wrestleview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-63945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63945"><a href="http://www.wrestleview.com/guest-editorials/">Guest Editorials</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.wrestleview.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, July 28, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wrestleview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wrestleview" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wrestleviewmedia" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/wrestleview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/wrestleviewradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.wrestleview.com/">
                <img src="http://www.wrestleview.com/wp-content/uploads/2016/07/wrestle-view-logo.png" alt="Wrestleview.com" title="Wrestling News and Results, WWE News, TNA News, ROH News"/>
                <span class="td-visual-hidden">WWE News and Results, RAW and Smackdown Results, TNA News, ROH News</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><script src="//ap.lijit.com/www/delivery/fpi.js?z=191698&width=728&height=90"></script> </div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.wrestleview.com/">
            <img src="http://www.wrestleview.com/wp-content/uploads/2016/07/wrestle-view-logo.png" alt="Wrestleview.com" title="Wrestling News and Results, WWE News, TNA News, ROH News"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-59956"><a href="http://www.wrestleview.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63990"><a href="#">WWE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74404"><a href="http://www.wrestleview.com/wwe-news/">WWE News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63915"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/">WWE RAW Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63916"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/">WWE Smackdown Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70463"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-205-live-results/">WWE 205 Live Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63918"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-results/">WWE NXT Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63919"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-takeover-results/">WWE NXT TakeOver Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63917"><a href="http://www.wrestleview.com/wwe-wrestling-results/">WWE Pay Per View Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-74174"><a href="#">GFW</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-85481"><a href="http://www.wrestleview.com/category/gfw-news/">GFW News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85446"><a href="http://www.wrestleview.com/category/gfw-impact-results/">GFW Impact Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74173"><a href="http://www.wrestleview.com/category/impact-wrestling-news/">Impact Wrestling News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74186"><a href="http://www.wrestleview.com/category/impact-wrestling-results/">Impact Wrestling Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63920"><a href="http://www.wrestleview.com/category/tna-news/">TNA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63921"><a href="http://www.wrestleview.com/category/tna-wrestling-results/tna-impact-results/">TNA Impact Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63992"><a href="#">ROH</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63922"><a href="http://www.wrestleview.com/category/roh-indy-wrestling-news/">ROH &#038; Indy Wrestling News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63923"><a href="http://www.wrestleview.com/category/uncategorized/roh-results/roh-wrestling-results/">ROH Wrestling Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63993"><a href="#">Results</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63925"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/">WWE RAW Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63926"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/">WWE Smackdown Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63927"><a href="http://www.wrestleview.com/wwe-wrestling-results/">WWE Pay Per View Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70464"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-205-live-results/">WWE 205 Live Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63928"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-results/">WWE NXT Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63929"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-takeover-results/">WWE NXT TakeOver Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85447"><a href="http://www.wrestleview.com/category/gfw-impact-results/">GFW Impact Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74187"><a href="http://www.wrestleview.com/category/impact-wrestling-results/">Impact Wrestling Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63930"><a href="http://www.wrestleview.com/category/tna-wrestling-results/tna-impact-results/">TNA Impact Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63933"><a href="http://www.wrestleview.com/category/uncategorized/roh-results/roh-wrestling-results/">ROH Wrestling Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63932"><a href="http://www.wrestleview.com/category/wrestling-results/lucha-underground-results/">Lucha Underground Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63994"><a href="#">Other</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63934"><a href="http://www.wrestleview.com/category/misc-news/">Misc. News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63935"><a href="http://www.wrestleview.com/category/japan-news/">Japan News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63936"><a href="http://www.wrestleview.com/category/wrestling-results/lucha-underground-results/">Lucha Underground Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63995"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70524"><a href="http://www.wrestleview.com/category/wrestleview-live/">Wrestleview Live</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63937"><a href="http://www.wrestleview.com/category/featured-articles/">Featured Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63938"><a href="http://www.wrestleview.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63939"><a href="http://www.wrestleviewforums.com">Discussion Forums</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63940"><a href="http://www.wrestleview.com/faq/">Pro Wrestling FAQ</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63941"><a href="http://www.wrestleview.com/title-histories/">Title Histories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63942"><a href="http://www.wrestleview.com/wrestling-information-archive">Wrestling Information Archive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63943"><a href="http://www.wrestleview.com/askwv">Ask Wrestleview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63996"><a href="#">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63944"><a href="http://www.wrestleview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63945"><a href="http://www.wrestleview.com/guest-editorials/">Guest Editorials</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.wrestleview.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-87468" class="post-87468 post type-post status-publish format-standard has-post-thumbnail hentry category-gfw-news category-top-story category-wwe-news tag-gfw tag-impact-wrestling tag-matt-hardy tag-mike-kanellis tag-pay tag-tna tag-twitter" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Mike Kanellis and Matt Hardy take shots at GFW regarding pay</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.wrestleview.com/author/adammartin/">Adam Martin</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T10:19:28+00:00" >July 28, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.wrestleview.com/wwe-news/87468-mike-kanellis-matt-hardy-gfw-pay/#comments"><i class="td-icon-comments"></i>1</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wrestleview.com%2Fwwe-news%2F87468-mike-kanellis-matt-hardy-gfw-pay%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mike+Kanellis+and+Matt+Hardy+take+shots+at+GFW+regarding+pay&url=http%3A%2F%2Fwww.wrestleview.com%2Fwwe-news%2F87468-mike-kanellis-matt-hardy-gfw-pay%2F&via=wrestleview"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		           
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mike+Kanellis+and+Matt+Hardy+take+shots+at+GFW+regarding+pay%20-%20http%3A%2F%2Fwww.wrestleview.com%2Fwwe-news%2F87468-mike-kanellis-matt-hardy-gfw-pay%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p>Former TNA/GFW and current WWE star Mike Kanellis took to Twitter to respond to a fan tweeting at him that he, along with wife Maria, remained a &#8220;joke&#8221; in WWE much like they were previously as part of Impact Wrestling.</p>
<p>Mike responded taking a shot at GFW regarding pay.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Except I get paid now 🙊💰💰💰💰 <a href="https://t.co/Z8x9MK46mB">https://t.co/Z8x9MK46mB</a></p>
<p>&mdash; Mike Kanellis (@RealMikeBennett) <a href="https://twitter.com/RealMikeBennett/status/890618587781636096">July 27, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Matt Hardy, another former TNA/GFW and returning WWE star, saw the tweet and also took it upon himself to take a jab at GFW over checks not arriving on time.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">It is truly DELIGHTFUL to get your check every week, on time, without having to chase it down for months.</p>
<p>&mdash; REBORN by FATE (@MATTHARDYBRAND) <a href="https://twitter.com/MATTHARDYBRAND/status/890693381638291456">July 27, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3423726093074440" data-ad-slot="8527779473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3423726093074440" data-ad-slot="8527779473"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3423726093074440" data-ad-slot="8527779473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3423726093074440" data-ad-slot="8527779473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.wrestleview.com/author/adammartin/">Adam Martin</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adam Martin"></span><meta itemprop="datePublished" content="2017-07-28T10:19:28+00:00"><meta itemprop="dateModified" content="2017-07-28T10:28:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.wrestleview.com/wwe-news/87468-mike-kanellis-matt-hardy-gfw-pay/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.wrestleview.com/wp-content/uploads/2016/07/wrestle-view-logo.png"></span><meta itemprop="name" content="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News"></span><meta itemprop="headline " content="Mike Kanellis and Matt Hardy take shots at GFW regarding pay"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.wrestleview.com/wp-content/uploads/2017/07/mike-kanellis-gfw-shot.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="478"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_597b617e70777_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_597b617e70777" ><script>var block_td_uid_3_597b617e70777 = new tdBlock();
block_td_uid_3_597b617e70777.id = "td_uid_3_597b617e70777";
block_td_uid_3_597b617e70777.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_597b617e70777_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_597b617e70777_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":87468,"live_filter_cur_post_author":"2"}';
block_td_uid_3_597b617e70777.td_column_number = "3";
block_td_uid_3_597b617e70777.block_type = "td_block_related_posts";
block_td_uid_3_597b617e70777.post_count = "3";
block_td_uid_3_597b617e70777.found_posts = "2366";
block_td_uid_3_597b617e70777.header_color = "";
block_td_uid_3_597b617e70777.ajax_pagination_infinite_stop = "";
block_td_uid_3_597b617e70777.max_num_pages = "789";
tdBlocksArray.push(block_td_uid_3_597b617e70777);
</script><h4 class="td-related-title"><a id="td_uid_4_597b617e7c050" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_597b617e70777" href="#">RELATED ARTICLES</a><a id="td_uid_5_597b617e7c0fb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_597b617e70777" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_597b617e70777 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-news/87460-gfw-internal-review-alberto-el-patron/" rel="bookmark" title="GFW still reviewing Alberto El Patron, 7/27 Post-GFW Impact videos"><img width="218" height="150" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/alberto-el-patron-gfw-internal-review-218x150.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/alberto-el-patron-gfw-internal-review-218x150.jpg 218w, http://www.wrestleview.com/wp-content/uploads/2017/07/alberto-el-patron-gfw-internal-review-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="GFW" title="GFW still reviewing Alberto El Patron, 7/27 Post-GFW Impact videos"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-news/87460-gfw-internal-review-alberto-el-patron/" rel="bookmark" title="GFW still reviewing Alberto El Patron, 7/27 Post-GFW Impact videos">GFW still reviewing Alberto El Patron, 7/27 Post-GFW Impact videos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-news/87455-gfw-cancels-live-event-bridgeport/" rel="bookmark" title="GFW cancels scheduled live event in Bridgeport on August 6"><img width="218" height="150" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/gfw-impact-live-bridgeport-cancelled-218x150.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/gfw-impact-live-bridgeport-cancelled-218x150.jpg 218w, http://www.wrestleview.com/wp-content/uploads/2017/07/gfw-impact-live-bridgeport-cancelled-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="GFW" title="GFW cancels scheduled live event in Bridgeport on August 6"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-news/87455-gfw-cancels-live-event-bridgeport/" rel="bookmark" title="GFW cancels scheduled live event in Bridgeport on August 6">GFW cancels scheduled live event in Bridgeport on August 6</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-impact-results/87443-gfw-impact-results-july-27-2017/" rel="bookmark" title="GFW Impact Results &#8211; 7/27/17 (Alberto El Patron vs. LAX)"><img width="218" height="150" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/gfw-impact-results-july-27-218x150.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/gfw-impact-results-july-27-218x150.jpg 218w, http://www.wrestleview.com/wp-content/uploads/2017/07/gfw-impact-results-july-27-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="GFW Impact Results" title="GFW Impact Results &#8211; 7/27/17 (Alberto El Patron vs. LAX)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-impact-results/87443-gfw-impact-results-july-27-2017/" rel="bookmark" title="GFW Impact Results &#8211; 7/27/17 (Alberto El Patron vs. LAX)">GFW Impact Results &#8211; 7/27/17 (Alberto El Patron vs. LAX)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_597b617e70777" data-td_block_id="td_uid_3_597b617e70777"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_597b617e70777" data-td_block_id="td_uid_3_597b617e70777"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-12920">
        <div id="dsq-comment-header-12920" class="dsq-comment-header">
            <cite id="dsq-cite-12920">
                <span id="dsq-author-user-12920">aces</span>
            </cite>
        </div>
        <div id="dsq-comment-body-12920" class="dsq-comment-body">
            <div id="dsq-comment-message-12920" class="dsq-comment-message"><p>so tna is barkrupt&#8230;vince should pick it up for 50$ then</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 179097,
    "async": false});
</script></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>DUTCH MANTELL TALKS GFW/POP TV</span></div>			<div class="textwidget"><iframe width="100%" height="250" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/334970530&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true"></iframe></div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_597b617e83f9f_rand td-pb-border-top"  data-td-block-uid="td_uid_6_597b617e83f9f" >
<style scoped>
.td_uid_6_597b617e83f9f_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_597b617e83f9f_rand a.td-pulldown-filter-link:hover,
            .td_uid_6_597b617e83f9f_rand .td-subcat-item a:hover,
            .td_uid_6_597b617e83f9f_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_6_597b617e83f9f_rand .td_quote_on_blocks,
            .td_uid_6_597b617e83f9f_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_6_597b617e83f9f_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_6_597b617e83f9f_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_6_597b617e83f9f_rand .td-instagram-user a {
                color: #C72020;
            }

            .td_uid_6_597b617e83f9f_rand .td-next-prev-wrap a:hover,
            .td_uid_6_597b617e83f9f_rand .td-load-more-wrap a:hover {
                background-color: #C72020;
                border-color: #C72020;
            }

            .td_uid_6_597b617e83f9f_rand .block-title span,
            .td_uid_6_597b617e83f9f_rand .td-trending-now-title,
            .td_uid_6_597b617e83f9f_rand .block-title a,
            .td_uid_6_597b617e83f9f_rand .td-read-more a,
            .td_uid_6_597b617e83f9f_rand .td-weather-information:before,
            .td_uid_6_597b617e83f9f_rand .td-weather-week:before,
            .td_uid_6_597b617e83f9f_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_6_597b617e83f9f_rand .td-exchange-header:before,
            .td_uid_6_597b617e83f9f_rand .td-post-category:hover {
                background-color: #C72020;
            }

            .td_uid_6_597b617e83f9f_rand .block-title {
                border-color: #C72020;
            }

            
            .td_uid_6_597b617e83f9f_rand .block-title span,
            .td_uid_6_597b617e83f9f_rand .td-trending-now-title,
            .td_uid_6_597b617e83f9f_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_6_597b617e83f9f = new tdBlock();
block_td_uid_6_597b617e83f9f.id = "td_uid_6_597b617e83f9f";
block_td_uid_6_597b617e83f9f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"WWE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#C72020","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_597b617e83f9f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_597b617e83f9f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_597b617e83f9f.td_column_number = "1";
block_td_uid_6_597b617e83f9f.block_type = "td_block_7";
block_td_uid_6_597b617e83f9f.post_count = "5";
block_td_uid_6_597b617e83f9f.found_posts = "26548";
block_td_uid_6_597b617e83f9f.header_color = "#C72020";
block_td_uid_6_597b617e83f9f.ajax_pagination_infinite_stop = "";
block_td_uid_6_597b617e83f9f.max_num_pages = "5310";
tdBlocksArray.push(block_td_uid_6_597b617e83f9f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>WWE NEWS</span></h4></div><div id=td_uid_6_597b617e83f9f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/87477-wwe-schedule-july-august-2017/" rel="bookmark" title="WWE schedule from 7/28-8/3, PC wishes Triple H happy birthday"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/wwe-live-supershow-summerslam-tour-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/wwe-live-supershow-summerslam-tour-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/07/wwe-live-supershow-summerslam-tour-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE schedule" title="WWE schedule from 7/28-8/3, PC wishes Triple H happy birthday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/87477-wwe-schedule-july-august-2017/" rel="bookmark" title="WWE schedule from 7/28-8/3, PC wishes Triple H happy birthday">WWE schedule from 7/28-8/3, PC wishes Triple H happy birthday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T10:45:14+00:00" >July 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/87468-mike-kanellis-matt-hardy-gfw-pay/" rel="bookmark" title="Mike Kanellis and Matt Hardy take shots at GFW regarding pay"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/mike-kanellis-gfw-shot-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/mike-kanellis-gfw-shot-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/07/mike-kanellis-gfw-shot-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Mike Kanellis" title="Mike Kanellis and Matt Hardy take shots at GFW regarding pay"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/87468-mike-kanellis-matt-hardy-gfw-pay/" rel="bookmark" title="Mike Kanellis and Matt Hardy take shots at GFW regarding pay">Mike Kanellis and Matt Hardy take shots at GFW regarding pay</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T10:19:28+00:00" >July 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/87429-wwe-network-drop-subscribers-2017/" rel="bookmark" title="WWE Network sees drop in overall subscribers since initial April figures"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/wwe-network-q2-2017-subscribers-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/wwe-network-q2-2017-subscribers-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/07/wwe-network-q2-2017-subscribers-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE Network" title="WWE Network sees drop in overall subscribers since initial April figures"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/87429-wwe-network-drop-subscribers-2017/" rel="bookmark" title="WWE Network sees drop in overall subscribers since initial April figures">WWE Network sees drop in overall subscribers since initial April figures</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-27T12:10:04+00:00" >July 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/87417-wwe-q2-2017-figures-network-subscribers/" rel="bookmark" title="WWE reveals record revenue in Q2 2017, updated Network subscribers"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/wwe-q2-2017-financial-results-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/wwe-q2-2017-financial-results-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/07/wwe-q2-2017-financial-results-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Network subscribers" title="WWE reveals record revenue in Q2 2017, updated Network subscribers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/87417-wwe-q2-2017-figures-network-subscribers/" rel="bookmark" title="WWE reveals record revenue in Q2 2017, updated Network subscribers">WWE reveals record revenue in Q2 2017, updated Network subscribers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-27T11:42:44+00:00" >July 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/87339-bryan-on-wwes-opinion-of-smacking-talk-post-726-nxt-videos/" rel="bookmark" title="Bryan on WWE&#8217;s opinion of &#8220;Smacking Talk&#8221;, 7/26 Post-NXT videos"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/daniel-bryan-on-talking-smack-1487751977-800-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/daniel-bryan-on-talking-smack-1487751977-800-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/07/daniel-bryan-on-talking-smack-1487751977-800-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Smacking Talk" title="Bryan on WWE&#8217;s opinion of &#8220;Smacking Talk&#8221;, 7/26 Post-NXT videos"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/87339-bryan-on-wwes-opinion-of-smacking-talk-post-726-nxt-videos/" rel="bookmark" title="Bryan on WWE&#8217;s opinion of &#8220;Smacking Talk&#8221;, 7/26 Post-NXT videos">Bryan on WWE&#8217;s opinion of &#8220;Smacking Talk&#8221;, 7/26 Post-NXT videos</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-27T00:18:07+00:00" >July 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><!-- BEGIN JS TAG - WrestleView.com : display : desktop : 300x250 <- DO NOT MODIFY -->
<div id="q1-adset-120707" style="width:300px;height:250px;margin:0;padding:0"></div>
<script type="text/javascript">
                var q1Ads = q1Ads || [];
                unit = { id: "120707", slot: "q1-adset-120707"};
                q1Ads.push(unit);
</script>
<script type="text/javascript" src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=5877a9aed123fec64606079d&qz=0" async></script>
<!-- END TAG --></div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_597b617e9c4d6_rand td-pb-border-top"  data-td-block-uid="td_uid_7_597b617e9c4d6" >
<style scoped>
.td_uid_7_597b617e9c4d6_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_597b617e9c4d6_rand a.td-pulldown-filter-link:hover,
            .td_uid_7_597b617e9c4d6_rand .td-subcat-item a:hover,
            .td_uid_7_597b617e9c4d6_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_7_597b617e9c4d6_rand .td_quote_on_blocks,
            .td_uid_7_597b617e9c4d6_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_7_597b617e9c4d6_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_7_597b617e9c4d6_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_7_597b617e9c4d6_rand .td-instagram-user a {
                color: #C72020;
            }

            .td_uid_7_597b617e9c4d6_rand .td-next-prev-wrap a:hover,
            .td_uid_7_597b617e9c4d6_rand .td-load-more-wrap a:hover {
                background-color: #C72020;
                border-color: #C72020;
            }

            .td_uid_7_597b617e9c4d6_rand .block-title span,
            .td_uid_7_597b617e9c4d6_rand .td-trending-now-title,
            .td_uid_7_597b617e9c4d6_rand .block-title a,
            .td_uid_7_597b617e9c4d6_rand .td-read-more a,
            .td_uid_7_597b617e9c4d6_rand .td-weather-information:before,
            .td_uid_7_597b617e9c4d6_rand .td-weather-week:before,
            .td_uid_7_597b617e9c4d6_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_7_597b617e9c4d6_rand .td-exchange-header:before,
            .td_uid_7_597b617e9c4d6_rand .td-post-category:hover {
                background-color: #C72020;
            }

            .td_uid_7_597b617e9c4d6_rand .block-title {
                border-color: #C72020;
            }

            
            .td_uid_7_597b617e9c4d6_rand .block-title span,
            .td_uid_7_597b617e9c4d6_rand .td-trending-now-title,
            .td_uid_7_597b617e9c4d6_rand .block-title a {
                color: #FFFFFF;
            }
</style><script>var block_td_uid_7_597b617e9c4d6 = new tdBlock();
block_td_uid_7_597b617e9c4d6.id = "td_uid_7_597b617e9c4d6";
block_td_uid_7_597b617e9c4d6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56041","category_ids":"","custom_title":"GFW NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#C72020","header_text_color":"#FFFFFF","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_597b617e9c4d6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_597b617e9c4d6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_597b617e9c4d6.td_column_number = "1";
block_td_uid_7_597b617e9c4d6.block_type = "td_block_7";
block_td_uid_7_597b617e9c4d6.post_count = "5";
block_td_uid_7_597b617e9c4d6.found_posts = "37";
block_td_uid_7_597b617e9c4d6.header_color = "#C72020";
block_td_uid_7_597b617e9c4d6.ajax_pagination_infinite_stop = "";
block_td_uid_7_597b617e9c4d6.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_7_597b617e9c4d6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>GFW NEWS</span></h4></div><div id=td_uid_7_597b617e9c4d6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/87468-mike-kanellis-matt-hardy-gfw-pay/" rel="bookmark" title="Mike Kanellis and Matt Hardy take shots at GFW regarding pay"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/mike-kanellis-gfw-shot-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/mike-kanellis-gfw-shot-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/07/mike-kanellis-gfw-shot-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Mike Kanellis" title="Mike Kanellis and Matt Hardy take shots at GFW regarding pay"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/87468-mike-kanellis-matt-hardy-gfw-pay/" rel="bookmark" title="Mike Kanellis and Matt Hardy take shots at GFW regarding pay">Mike Kanellis and Matt Hardy take shots at GFW regarding pay</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T10:19:28+00:00" >July 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-news/87460-gfw-internal-review-alberto-el-patron/" rel="bookmark" title="GFW still reviewing Alberto El Patron, 7/27 Post-GFW Impact videos"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/alberto-el-patron-gfw-internal-review-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/alberto-el-patron-gfw-internal-review-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/07/alberto-el-patron-gfw-internal-review-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="GFW" title="GFW still reviewing Alberto El Patron, 7/27 Post-GFW Impact videos"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-news/87460-gfw-internal-review-alberto-el-patron/" rel="bookmark" title="GFW still reviewing Alberto El Patron, 7/27 Post-GFW Impact videos">GFW still reviewing Alberto El Patron, 7/27 Post-GFW Impact videos</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T09:55:57+00:00" >July 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-news/87455-gfw-cancels-live-event-bridgeport/" rel="bookmark" title="GFW cancels scheduled live event in Bridgeport on August 6"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/gfw-impact-live-bridgeport-cancelled-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/gfw-impact-live-bridgeport-cancelled-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/07/gfw-impact-live-bridgeport-cancelled-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="GFW" title="GFW cancels scheduled live event in Bridgeport on August 6"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-news/87455-gfw-cancels-live-event-bridgeport/" rel="bookmark" title="GFW cancels scheduled live event in Bridgeport on August 6">GFW cancels scheduled live event in Bridgeport on August 6</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T09:45:02+00:00" >July 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-news/87333-matt-and-reby-hardy-respond-to-recent-claims-made-in-interview-by-ed-nordholm/" rel="bookmark" title="Matt and Reby Hardy respond to claims made in Ed Nordholm interview"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/matt-hardy-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/matt-hardy-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/07/matt-hardy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Matt and Reby Hardy" title="Matt and Reby Hardy respond to claims made in Ed Nordholm interview"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-news/87333-matt-and-reby-hardy-respond-to-recent-claims-made-in-interview-by-ed-nordholm/" rel="bookmark" title="Matt and Reby Hardy respond to claims made in Ed Nordholm interview">Matt and Reby Hardy respond to claims made in Ed Nordholm interview</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-27T00:17:43+00:00" >July 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-news/87329-alberto-el-patron-vs-lax-in-a-gauntlet-match-tonight-on-gfw-impact/" rel="bookmark" title="Alberto El Patron vs. LAX in a Gauntlet Match tonight on GFW Impact"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/DFsN6M9XsAAiHCK-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/DFsN6M9XsAAiHCK-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/07/DFsN6M9XsAAiHCK-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="GFW Impact" title="Alberto El Patron vs. LAX in a Gauntlet Match tonight on GFW Impact"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-news/87329-alberto-el-patron-vs-lax-in-a-gauntlet-match-tonight-on-gfw-impact/" rel="bookmark" title="Alberto El Patron vs. LAX in a Gauntlet Match tonight on GFW Impact">Alberto El Patron vs. LAX in a Gauntlet Match tonight on GFW Impact</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-27T00:10:06+00:00" >July 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_597b617eb04a6_rand td-pb-border-top"  data-td-block-uid="td_uid_8_597b617eb04a6" >
<style scoped>
.td_uid_8_597b617eb04a6_rand .td_module_wrap:hover .entry-title a,
            .td_uid_8_597b617eb04a6_rand a.td-pulldown-filter-link:hover,
            .td_uid_8_597b617eb04a6_rand .td-subcat-item a:hover,
            .td_uid_8_597b617eb04a6_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_8_597b617eb04a6_rand .td_quote_on_blocks,
            .td_uid_8_597b617eb04a6_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_8_597b617eb04a6_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_8_597b617eb04a6_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_8_597b617eb04a6_rand .td-instagram-user a {
                color: #C72020;
            }

            .td_uid_8_597b617eb04a6_rand .td-next-prev-wrap a:hover,
            .td_uid_8_597b617eb04a6_rand .td-load-more-wrap a:hover {
                background-color: #C72020;
                border-color: #C72020;
            }

            .td_uid_8_597b617eb04a6_rand .block-title span,
            .td_uid_8_597b617eb04a6_rand .td-trending-now-title,
            .td_uid_8_597b617eb04a6_rand .block-title a,
            .td_uid_8_597b617eb04a6_rand .td-read-more a,
            .td_uid_8_597b617eb04a6_rand .td-weather-information:before,
            .td_uid_8_597b617eb04a6_rand .td-weather-week:before,
            .td_uid_8_597b617eb04a6_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_8_597b617eb04a6_rand .td-exchange-header:before,
            .td_uid_8_597b617eb04a6_rand .td-post-category:hover {
                background-color: #C72020;
            }

            .td_uid_8_597b617eb04a6_rand .block-title {
                border-color: #C72020;
            }

            
            .td_uid_8_597b617eb04a6_rand .block-title span,
            .td_uid_8_597b617eb04a6_rand .td-trending-now-title,
            .td_uid_8_597b617eb04a6_rand .block-title a {
                color: #FFFFFF;
            }
</style><script>var block_td_uid_8_597b617eb04a6 = new tdBlock();
block_td_uid_8_597b617eb04a6.id = "td_uid_8_597b617eb04a6";
block_td_uid_8_597b617eb04a6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"8,9,54563,54746,55160,55177,55291,55543,55554,55869,45,56025,56038","custom_title":"WRESTLING RESULTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#C72020","header_text_color":"#FFFFFF","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_597b617eb04a6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_597b617eb04a6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_597b617eb04a6.td_column_number = "1";
block_td_uid_8_597b617eb04a6.block_type = "td_block_7";
block_td_uid_8_597b617eb04a6.post_count = "5";
block_td_uid_8_597b617eb04a6.found_posts = "1971";
block_td_uid_8_597b617eb04a6.header_color = "#C72020";
block_td_uid_8_597b617eb04a6.ajax_pagination_infinite_stop = "";
block_td_uid_8_597b617eb04a6.max_num_pages = "395";
tdBlocksArray.push(block_td_uid_8_597b617eb04a6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>WRESTLING RESULTS</span></h4></div><div id=td_uid_8_597b617eb04a6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-impact-results/87443-gfw-impact-results-july-27-2017/" rel="bookmark" title="GFW Impact Results &#8211; 7/27/17 (Alberto El Patron vs. LAX)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/gfw-impact-results-july-27-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/gfw-impact-results-july-27-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/07/gfw-impact-results-july-27-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="GFW Impact Results" title="GFW Impact Results &#8211; 7/27/17 (Alberto El Patron vs. LAX)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-impact-results/87443-gfw-impact-results-july-27-2017/" rel="bookmark" title="GFW Impact Results &#8211; 7/27/17 (Alberto El Patron vs. LAX)">GFW Impact Results &#8211; 7/27/17 (Alberto El Patron vs. LAX)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T09:32:05+00:00" >July 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-nxt-results/86977-wwe-nxt-results-july-26-2017/" rel="bookmark" title="WWE NXT Results &#8211; 7/26/17 (Kassius Ohno vs. Hideo Itami headlines)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/020_NXT_07122017ca_1557-b63a734dac059cc99c6b1ed0950f2e9d-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/020_NXT_07122017ca_1557-b63a734dac059cc99c6b1ed0950f2e9d-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/07/020_NXT_07122017ca_1557-b63a734dac059cc99c6b1ed0950f2e9d-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE NXT Results" title="WWE NXT Results &#8211; 7/26/17 (Kassius Ohno vs. Hideo Itami headlines)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-nxt-results/86977-wwe-nxt-results-july-26-2017/" rel="bookmark" title="WWE NXT Results &#8211; 7/26/17 (Kassius Ohno vs. Hideo Itami headlines)">WWE NXT Results &#8211; 7/26/17 (Kassius Ohno vs. Hideo Itami headlines)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-27T09:24:13+00:00" >July 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-205-live-results/87243-wwe-205-live-results-72517-neville-vs-daivari/" rel="bookmark" title="WWE 205 Live Results &#8211; 7/25/17 (Neville vs. Daivari headlines)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/003_205_07252017ej_0178-7836d92c58a6eb1ed1af444aa14be51e-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/003_205_07252017ej_0178-7836d92c58a6eb1ed1af444aa14be51e-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/07/003_205_07252017ej_0178-7836d92c58a6eb1ed1af444aa14be51e-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE 205 Live Results" title="WWE 205 Live Results &#8211; 7/25/17 (Neville vs. Daivari headlines)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-205-live-results/87243-wwe-205-live-results-72517-neville-vs-daivari/" rel="bookmark" title="WWE 205 Live Results &#8211; 7/25/17 (Neville vs. Daivari headlines)">WWE 205 Live Results &#8211; 7/25/17 (Neville vs. Daivari headlines)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-26T08:46:35+00:00" >July 26, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/87115-wwe-smackdown-results-july-25-2017/" rel="bookmark" title="WWE Smackdown Results &#8211; 7/25/17 (Fallout from Battleground PPV)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/smackdown-live-results-july-25-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/smackdown-live-results-july-25-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/07/smackdown-live-results-july-25-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE Smackdown Results" title="WWE Smackdown Results &#8211; 7/25/17 (Fallout from Battleground PPV)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/87115-wwe-smackdown-results-july-25-2017/" rel="bookmark" title="WWE Smackdown Results &#8211; 7/25/17 (Fallout from Battleground PPV)">WWE Smackdown Results &#8211; 7/25/17 (Fallout from Battleground PPV)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-25T18:30:57+00:00" >July 25, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/87009-wwe-raw-results-july-24-2017/" rel="bookmark" title="WWE RAW Results &#8211; 7/24/17 (Three matches set for Washington, DC)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/raw-results-july-24-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/raw-results-july-24-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/07/raw-results-july-24-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE RAW Results" title="WWE RAW Results &#8211; 7/24/17 (Three matches set for Washington, DC)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/87009-wwe-raw-results-july-24-2017/" rel="bookmark" title="WWE RAW Results &#8211; 7/24/17 (Three matches set for Washington, DC)">WWE RAW Results &#8211; 7/24/17 (Three matches set for Washington, DC)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-24T18:30:24+00:00" >July 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.wrestleview.com/"><img src="http://www.wrestleview.com/wp-content/uploads/2016/07/wrestle-view-logo.png" alt="Wrestleview.com" title="Wrestling News and Results, WWE News, TNA News, ROH News"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Wrestleview.com is your source for everything pro wrestling since 1997. Daily updates with WWE News, TNA News, Indy News and the latest Wrestling Results for WWE Raw, WWE Smackdown, TNA Impact Wrestling and more. Live coverage of WWE PPV and TNA PPV events. Plus, feature writers reviewing weekly wrestling shows, podcasts, wrestling information and more.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wrestleview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wrestleview" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wrestleviewmedia" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/wrestleview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/wrestleviewradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Privacy Policy | Wrestleview.com 1997 - 2016                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'up',
            speed: 500,
            interval: 6000,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
    	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6.1 (rara)
        Deploy mode: deploy
        
        uid: 597b617ec96c7
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.header-search {
display: none;
}
</style>

<script type='text/javascript' src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730"></script>
<script type='text/javascript' src="https://s.gravatar.com/js/gprofiles.js?ver=2017Julaa"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"87468 http:\/\/www.wrestleview.com\/?p=87468","disqusShortname":"wrestleview","disqusTitle":"Mike Kanellis and Matt Hardy take shots at GFW regarding pay","disqusUrl":"http:\/\/www.wrestleview.com\/wwe-news\/87468-mike-kanellis-matt-hardy-gfw-pay\/","options":{"manualSync":false},"postId":"87468"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrestleview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.wrestleview.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.wrestleview.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'109874253',post:'87468',tz:'-4',srv:'www.wrestleview.com'} ]);
	_stq.push([ 'clickTrackerInit', '109874253', '87468' ]);
</script>

</body>
</html>