<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>New matches set for this Sunday&#039;s WWE Summerslam PPV - WWE News and Results, RAW and Smackdown Results, TNA News, ROH News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.wrestleview.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.wrestleview.com/wp-content/uploads/2017/08/20170814_SS_SSlam_RAW_TagMatch-c937e6324ced55c96110093d1fa4d4d4.jpg" /><meta name="author" content="Jason Namako">
<link rel="icon" type="image/png" href="http://www.wrestleview.com/wp-content/uploads/2016/07/fav-icon.jpg">
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Two title matches added to the card for the WWE Summerslam PPV live this Sunday from the Barclays Center in Brooklyn, New York."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.wrestleview.com/wwe-news/88868-new-matches-set-sundays-wwe-summerslam-ppv/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New matches set for this Sunday&#039;s WWE Summerslam PPV - WWE News and Results, RAW and Smackdown Results, TNA News, ROH News" />
<meta property="og:description" content="Two title matches added to the card for the WWE Summerslam PPV live this Sunday from the Barclays Center in Brooklyn, New York." />
<meta property="og:url" content="http://www.wrestleview.com/wwe-news/88868-new-matches-set-sundays-wwe-summerslam-ppv/" />
<meta property="og:site_name" content="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News" />
<meta property="article:tag" content="Brooklyn" />
<meta property="article:tag" content="new matches set" />
<meta property="article:tag" content="WWE" />
<meta property="article:tag" content="WWE Summerslam" />
<meta property="article:section" content="WWE News" />
<meta property="article:published_time" content="2017-08-14T23:38:07-04:00" />
<meta property="og:image" content="http://www.wrestleview.com/wp-content/uploads/2017/08/20170814_SS_SSlam_RAW_TagMatch-c937e6324ced55c96110093d1fa4d4d4.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Two title matches added to the card for the WWE Summerslam PPV live this Sunday from the Barclays Center in Brooklyn, New York." />
<meta name="twitter:title" content="New matches set for this Sunday&#039;s WWE Summerslam PPV - WWE News and Results, RAW and Smackdown Results, TNA News, ROH News" />
<meta name="twitter:image" content="http://www.wrestleview.com/wp-content/uploads/2017/08/20170814_SS_SSlam_RAW_TagMatch-c937e6324ced55c96110093d1fa4d4d4.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News &raquo; Feed" href="http://www.wrestleview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News &raquo; Comments Feed" href="http://www.wrestleview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News &raquo; New matches set for this Sunday&#8217;s WWE Summerslam PPV Comments Feed" href="http://www.wrestleview.com/wwe-news/88868-new-matches-set-sundays-wwe-summerslam-ppv/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wrestleview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='breaking-nt-style-css'  href='http://www.wrestleview.com/wp-content/plugins/breaking-news-ticker/assets/css/ticker-style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-slick-slider-style-css'  href='http://www.wrestleview.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='http://www.wrestleview.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3" type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href="https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3" type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=4.7.3" type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.wrestleview.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.wrestleview.com/wp-content/themes/Newspaper/style.css?ver=7.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wrestleview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wrestleview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/breaking-news-ticker/assets/js/newsTicker.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/breaking-news-ticker/assets/js/jquery.easing.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.wrestleview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wrestleview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wrestleview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p7r1jn-n7m' />
<link rel="alternate" type="application/json+oembed" href="http://www.wrestleview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wrestleview.com%2Fwwe-news%2F88868-new-matches-set-sundays-wwe-summerslam-ppv%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wrestleview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wrestleview.com%2Fwwe-news%2F88868-new-matches-set-sundays-wwe-summerslam-ppv%2F&#038;format=xml" />
<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 20px;
    	border-color: #ffffff;
    	background-color: #262626;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #ffffff;
		font-size: 20px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 25px;
		color: #ffffff;
		background-color: #c72020;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #c72020;
	}
	
	.breaking-news-ticker .controls {
   		top: 25px;
	}

	.breaking-news-ticker .entry-meta {
		color:#FFFFFF;
	}

	.breaking-news-ticker .controls span {
    	background-color: #dd3333	}

</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wrestleview.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.wrestleview.com/wwe-news/88868-new-matches-set-sundays-wwe-summerslam-ppv/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.wrestleview.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.wrestleview.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="2";
var tds_more_articles_on_post_pages_distance_from_top=600;
var tds_theme_color_site_wide="#c72020";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19051382-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-88868 single-format-standard new-matches-set-sundays-wwe-summerslam-ppv single_template_4 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">



<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=5877a9aed123fec64606079d&qz=1" async></script> 

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wrestleview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wrestleview" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wrestleviewmedia" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/wrestleview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/wrestleviewradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-59956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-59956"><a href="http://www.wrestleview.com/">Home</a></li>
<li id="menu-item-63990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63990"><a href="#">WWE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74404"><a href="http://www.wrestleview.com/wwe-news/">WWE News</a></li>
	<li id="menu-item-63915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63915"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/">WWE RAW Results</a></li>
	<li id="menu-item-63916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63916"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/">WWE Smackdown Results</a></li>
	<li id="menu-item-70463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70463"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-205-live-results/">WWE 205 Live Results</a></li>
	<li id="menu-item-63918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63918"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-results/">WWE NXT Results</a></li>
	<li id="menu-item-63919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63919"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-takeover-results/">WWE NXT TakeOver Results</a></li>
	<li id="menu-item-63917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63917"><a href="http://www.wrestleview.com/wwe-wrestling-results/">WWE Pay Per View Results</a></li>
</ul>
</li>
<li id="menu-item-74174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74174"><a href="#">GFW<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-85481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85481"><a href="http://www.wrestleview.com/category/gfw-news/">GFW News</a></li>
	<li id="menu-item-85446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85446"><a href="http://www.wrestleview.com/category/gfw-impact-results/">GFW Impact Results</a></li>
	<li id="menu-item-74173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74173"><a href="http://www.wrestleview.com/category/impact-wrestling-news/">Impact Wrestling News</a></li>
	<li id="menu-item-74186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74186"><a href="http://www.wrestleview.com/category/impact-wrestling-results/">Impact Wrestling Results</a></li>
	<li id="menu-item-63920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63920"><a href="http://www.wrestleview.com/category/tna-news/">TNA News</a></li>
	<li id="menu-item-63921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63921"><a href="http://www.wrestleview.com/category/tna-wrestling-results/tna-impact-results/">TNA Impact Results</a></li>
</ul>
</li>
<li id="menu-item-63992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63992"><a href="#">ROH<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63922"><a href="http://www.wrestleview.com/category/roh-indy-wrestling-news/">ROH &#038; Indy Wrestling News</a></li>
	<li id="menu-item-63923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63923"><a href="http://www.wrestleview.com/category/uncategorized/roh-results/roh-wrestling-results/">ROH Wrestling Results</a></li>
</ul>
</li>
<li id="menu-item-63993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63993"><a href="#">Results<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63925"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/">WWE RAW Results</a></li>
	<li id="menu-item-63926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63926"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/">WWE Smackdown Results</a></li>
	<li id="menu-item-63927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63927"><a href="http://www.wrestleview.com/wwe-wrestling-results/">WWE Pay Per View Results</a></li>
	<li id="menu-item-70464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70464"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-205-live-results/">WWE 205 Live Results</a></li>
	<li id="menu-item-63928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63928"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-results/">WWE NXT Results</a></li>
	<li id="menu-item-63929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63929"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-takeover-results/">WWE NXT TakeOver Results</a></li>
	<li id="menu-item-85447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85447"><a href="http://www.wrestleview.com/category/gfw-impact-results/">GFW Impact Results</a></li>
	<li id="menu-item-74187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74187"><a href="http://www.wrestleview.com/category/impact-wrestling-results/">Impact Wrestling Results</a></li>
	<li id="menu-item-63930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63930"><a href="http://www.wrestleview.com/category/tna-wrestling-results/tna-impact-results/">TNA Impact Results</a></li>
	<li id="menu-item-63933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63933"><a href="http://www.wrestleview.com/category/uncategorized/roh-results/roh-wrestling-results/">ROH Wrestling Results</a></li>
	<li id="menu-item-63932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63932"><a href="http://www.wrestleview.com/category/wrestling-results/lucha-underground-results/">Lucha Underground Results</a></li>
</ul>
</li>
<li id="menu-item-63994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63994"><a href="#">Other<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63934"><a href="http://www.wrestleview.com/category/misc-news/">Misc. News</a></li>
	<li id="menu-item-63935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63935"><a href="http://www.wrestleview.com/category/japan-news/">Japan News</a></li>
	<li id="menu-item-63936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63936"><a href="http://www.wrestleview.com/category/wrestling-results/lucha-underground-results/">Lucha Underground Results</a></li>
</ul>
</li>
<li id="menu-item-63995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63995"><a href="#">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70524"><a href="http://www.wrestleview.com/category/wrestleview-live/">Wrestleview Live</a></li>
	<li id="menu-item-63937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63937"><a href="http://www.wrestleview.com/category/featured-articles/">Featured Articles</a></li>
	<li id="menu-item-63938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63938"><a href="http://www.wrestleview.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-63939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63939"><a href="http://www.wrestleviewforums.com">Discussion Forums</a></li>
	<li id="menu-item-63940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63940"><a href="http://www.wrestleview.com/faq/">Pro Wrestling FAQ</a></li>
	<li id="menu-item-63941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63941"><a href="http://www.wrestleview.com/title-histories/">Title Histories</a></li>
	<li id="menu-item-63942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63942"><a href="http://www.wrestleview.com/wrestling-information-archive">Wrestling Information Archive</a></li>
	<li id="menu-item-63943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63943"><a href="http://www.wrestleview.com/askwv">Ask Wrestleview</a></li>
</ul>
</li>
<li id="menu-item-63996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63996"><a href="#">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63944"><a href="http://www.wrestleview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-63945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63945"><a href="http://www.wrestleview.com/guest-editorials/">Guest Editorials</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.wrestleview.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, August 15, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wrestleview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wrestleview" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wrestleviewmedia" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/wrestleview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/wrestleviewradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.wrestleview.com/">
                <img src="http://www.wrestleview.com/wp-content/uploads/2016/07/wrestle-view-logo.png" alt="Wrestleview.com" title="Wrestling News and Results, WWE News, TNA News, ROH News"/>
                <span class="td-visual-hidden">WWE News and Results, RAW and Smackdown Results, TNA News, ROH News</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><script src="//ap.lijit.com/www/delivery/fpi.js?z=191698&width=728&height=90"></script> </div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.wrestleview.com/">
            <img src="http://www.wrestleview.com/wp-content/uploads/2016/07/wrestle-view-logo.png" alt="Wrestleview.com" title="Wrestling News and Results, WWE News, TNA News, ROH News"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-59956"><a href="http://www.wrestleview.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63990"><a href="#">WWE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74404"><a href="http://www.wrestleview.com/wwe-news/">WWE News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63915"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/">WWE RAW Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63916"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/">WWE Smackdown Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70463"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-205-live-results/">WWE 205 Live Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63918"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-results/">WWE NXT Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63919"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-takeover-results/">WWE NXT TakeOver Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63917"><a href="http://www.wrestleview.com/wwe-wrestling-results/">WWE Pay Per View Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-74174"><a href="#">GFW</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85481"><a href="http://www.wrestleview.com/category/gfw-news/">GFW News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85446"><a href="http://www.wrestleview.com/category/gfw-impact-results/">GFW Impact Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74173"><a href="http://www.wrestleview.com/category/impact-wrestling-news/">Impact Wrestling News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74186"><a href="http://www.wrestleview.com/category/impact-wrestling-results/">Impact Wrestling Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63920"><a href="http://www.wrestleview.com/category/tna-news/">TNA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63921"><a href="http://www.wrestleview.com/category/tna-wrestling-results/tna-impact-results/">TNA Impact Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63992"><a href="#">ROH</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63922"><a href="http://www.wrestleview.com/category/roh-indy-wrestling-news/">ROH &#038; Indy Wrestling News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63923"><a href="http://www.wrestleview.com/category/uncategorized/roh-results/roh-wrestling-results/">ROH Wrestling Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63993"><a href="#">Results</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63925"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/">WWE RAW Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63926"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/">WWE Smackdown Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63927"><a href="http://www.wrestleview.com/wwe-wrestling-results/">WWE Pay Per View Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70464"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-205-live-results/">WWE 205 Live Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63928"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-results/">WWE NXT Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63929"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-takeover-results/">WWE NXT TakeOver Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85447"><a href="http://www.wrestleview.com/category/gfw-impact-results/">GFW Impact Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74187"><a href="http://www.wrestleview.com/category/impact-wrestling-results/">Impact Wrestling Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63930"><a href="http://www.wrestleview.com/category/tna-wrestling-results/tna-impact-results/">TNA Impact Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63933"><a href="http://www.wrestleview.com/category/uncategorized/roh-results/roh-wrestling-results/">ROH Wrestling Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63932"><a href="http://www.wrestleview.com/category/wrestling-results/lucha-underground-results/">Lucha Underground Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63994"><a href="#">Other</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63934"><a href="http://www.wrestleview.com/category/misc-news/">Misc. News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63935"><a href="http://www.wrestleview.com/category/japan-news/">Japan News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63936"><a href="http://www.wrestleview.com/category/wrestling-results/lucha-underground-results/">Lucha Underground Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63995"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70524"><a href="http://www.wrestleview.com/category/wrestleview-live/">Wrestleview Live</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63937"><a href="http://www.wrestleview.com/category/featured-articles/">Featured Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63938"><a href="http://www.wrestleview.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63939"><a href="http://www.wrestleviewforums.com">Discussion Forums</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63940"><a href="http://www.wrestleview.com/faq/">Pro Wrestling FAQ</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63941"><a href="http://www.wrestleview.com/title-histories/">Title Histories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63942"><a href="http://www.wrestleview.com/wrestling-information-archive">Wrestling Information Archive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63943"><a href="http://www.wrestleview.com/askwv">Ask Wrestleview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63996"><a href="#">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63944"><a href="http://www.wrestleview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63945"><a href="http://www.wrestleview.com/guest-editorials/">Guest Editorials</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.wrestleview.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-88868" class="td-post-template-4 post-88868 post type-post status-publish format-standard has-post-thumbnail hentry category-wwe-news tag-brooklyn tag-new-matches-set tag-wwe tag-wwe-summerslam" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://www.wrestleview.com/wp-content/uploads/2017/08/20170814_SS_SSlam_RAW_TagMatch-c937e6324ced55c96110093d1fa4d4d4.jpg" data-caption=""><img width="1068" height="601" class="entry-thumb td-modal-image" src="http://www.wrestleview.com/wp-content/uploads/2017/08/20170814_SS_SSlam_RAW_TagMatch-c937e6324ced55c96110093d1fa4d4d4-1068x601.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/08/20170814_SS_SSlam_RAW_TagMatch-c937e6324ced55c96110093d1fa4d4d4-1068x601.jpg 1068w, http://www.wrestleview.com/wp-content/uploads/2017/08/20170814_SS_SSlam_RAW_TagMatch-c937e6324ced55c96110093d1fa4d4d4-300x169.jpg 300w, http://www.wrestleview.com/wp-content/uploads/2017/08/20170814_SS_SSlam_RAW_TagMatch-c937e6324ced55c96110093d1fa4d4d4-1024x576.jpg 1024w, http://www.wrestleview.com/wp-content/uploads/2017/08/20170814_SS_SSlam_RAW_TagMatch-c937e6324ced55c96110093d1fa4d4d4-696x392.jpg 696w, http://www.wrestleview.com/wp-content/uploads/2017/08/20170814_SS_SSlam_RAW_TagMatch-c937e6324ced55c96110093d1fa4d4d4-747x420.jpg 747w, http://www.wrestleview.com/wp-content/uploads/2017/08/20170814_SS_SSlam_RAW_TagMatch-c937e6324ced55c96110093d1fa4d4d4.jpg 1600w" sizes="(max-width: 1068px) 100vw, 1068px" alt="WWE Summerslam" title="WWE Summerslam new matches"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">New matches set for this Sunday&#8217;s WWE Summerslam PPV</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.wrestleview.com/author/jason-n/">Jason Namako</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-14T23:38:07+00:00" >August 14, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.wrestleview.com/wwe-news/88868-new-matches-set-sundays-wwe-summerslam-ppv/#comments"><i class="td-icon-comments"></i>1</a></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wrestleview.com%2Fwwe-news%2F88868-new-matches-set-sundays-wwe-summerslam-ppv%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+matches+set+for+this+Sunday%E2%80%99s+WWE+Summerslam+PPV&url=http%3A%2F%2Fwww.wrestleview.com%2Fwwe-news%2F88868-new-matches-set-sundays-wwe-summerslam-ppv%2F&via=wrestleview"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		           
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+matches+set+for+this+Sunday%E2%80%99s+WWE+Summerslam+PPV%20-%20http%3A%2F%2Fwww.wrestleview.com%2Fwwe-news%2F88868-new-matches-set-sundays-wwe-summerslam-ppv%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <p>Dean Ambrose and Seth Rollins vs. Sheamus and Cesaro for the RAW Tag Team Titles and Alexa Bliss vs. Sasha Banks for the RAW Women&#8217;s Title have been added to this Sunday&#8217;s Summerslam PPV live from Brooklyn. </p>
<p>Neville vs. Akira Tozawa is no longer on the card as the match transpired on tonight&#8217;s episode of RAW, with Tozawa winning the Cruiserweight Championship from Neville. </p>
<p>Wrestleview.com will have live coverage of Summerslam beginning on Sunday with the pre-show at 5:00 PM ET. </p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3423726093074440" data-ad-slot="8527779473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3423726093074440" data-ad-slot="8527779473"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3423726093074440" data-ad-slot="8527779473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3423726093074440" data-ad-slot="8527779473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.wrestleview.com/author/jason-n/">Jason Namako</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jason Namako"></span><meta itemprop="datePublished" content="2017-08-14T23:38:07+00:00"><meta itemprop="dateModified" content="2017-08-14T23:38:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.wrestleview.com/wwe-news/88868-new-matches-set-sundays-wwe-summerslam-ppv/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.wrestleview.com/wp-content/uploads/2016/07/wrestle-view-logo.png"></span><meta itemprop="name" content="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News"></span><meta itemprop="headline " content="New matches set for this Sunday&#039;s WWE Summerslam PPV"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.wrestleview.com/wp-content/uploads/2017/08/20170814_SS_SSlam_RAW_TagMatch-c937e6324ced55c96110093d1fa4d4d4.jpg"><meta itemprop="width" content="1600"><meta itemprop="height" content="900"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5992924b73414_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5992924b73414" ><script>var block_td_uid_3_5992924b73414 = new tdBlock();
block_td_uid_3_5992924b73414.id = "td_uid_3_5992924b73414";
block_td_uid_3_5992924b73414.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5992924b73414_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5992924b73414_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":88868,"live_filter_cur_post_author":"3"}';
block_td_uid_3_5992924b73414.td_column_number = "3";
block_td_uid_3_5992924b73414.block_type = "td_block_related_posts";
block_td_uid_3_5992924b73414.post_count = "3";
block_td_uid_3_5992924b73414.found_posts = "11860";
block_td_uid_3_5992924b73414.header_color = "";
block_td_uid_3_5992924b73414.ajax_pagination_infinite_stop = "";
block_td_uid_3_5992924b73414.max_num_pages = "3954";
tdBlocksArray.push(block_td_uid_3_5992924b73414);
</script><h4 class="td-related-title"><a id="td_uid_4_5992924b83eb4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5992924b73414" href="#">RELATED ARTICLES</a><a id="td_uid_5_5992924b83f3f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5992924b73414" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5992924b73414 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/88864-new-health-update-ric-flair-monday-night/" rel="bookmark" title="New health update on Ric Flair as of Monday night"><img width="218" height="150" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/04/20170129_rr_show_flairx-c8d90479aaba17cee669ca40f7c8b3a5-218x150.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/04/20170129_rr_show_flairx-c8d90479aaba17cee669ca40f7c8b3a5-218x150.jpg 218w, http://www.wrestleview.com/wp-content/uploads/2017/04/20170129_rr_show_flairx-c8d90479aaba17cee669ca40f7c8b3a5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ric Flair" title="New health update on Ric Flair as of Monday night"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/88864-new-health-update-ric-flair-monday-night/" rel="bookmark" title="New health update on Ric Flair as of Monday night">New health update on Ric Flair as of Monday night</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/88449-wwe-raw-results-august-14-2017/" rel="bookmark" title="WWE RAW Results &#8211; 8/14/17 (Go home show for SummerSlam this Sunday)"><img width="218" height="150" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/03/live-wwe-raw-results-218x150.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/03/live-wwe-raw-results-218x150.jpg 218w, http://www.wrestleview.com/wp-content/uploads/2017/03/live-wwe-raw-results-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="WWE RAW Results" title="WWE RAW Results &#8211; 8/14/17 (Go home show for SummerSlam this Sunday)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/88449-wwe-raw-results-august-14-2017/" rel="bookmark" title="WWE RAW Results &#8211; 8/14/17 (Go home show for SummerSlam this Sunday)">WWE RAW Results &#8211; 8/14/17 (Go home show for SummerSlam this Sunday)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/88688-summerslam-to-stream-live-in-several-languages-new-nxt-dates-set/" rel="bookmark" title="Summerslam to stream live in several languages, new NXT dates set"><img width="218" height="150" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/03/wwe-summerslam-2017-sold-out-218x150.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/03/wwe-summerslam-2017-sold-out-218x150.jpg 218w, http://www.wrestleview.com/wp-content/uploads/2017/03/wwe-summerslam-2017-sold-out-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="SummerSlam" title="Summerslam to stream live in several languages, new NXT dates set"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/88688-summerslam-to-stream-live-in-several-languages-new-nxt-dates-set/" rel="bookmark" title="Summerslam to stream live in several languages, new NXT dates set">Summerslam to stream live in several languages, new NXT dates set</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5992924b73414" data-td_block_id="td_uid_3_5992924b73414"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5992924b73414" data-td_block_id="td_uid_3_5992924b73414"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-13342">
        <div id="dsq-comment-header-13342" class="dsq-comment-header">
            <cite id="dsq-cite-13342">
                <span id="dsq-author-user-13342">Haydn Barker</span>
            </cite>
        </div>
        <div id="dsq-comment-body-13342" class="dsq-comment-body">
            <div id="dsq-comment-message-13342" class="dsq-comment-message"><p>wow cruisers not even on the pre sounds like a nail and a coffin coming together.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 179097,
    "async": false});
</script></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>DUTCH MANTELL TALKS GFW/POP TV</span></div>			<div class="textwidget"><iframe width="100%" height="250" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/334970530&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true"></iframe></div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5992924b8e528_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5992924b8e528" >
<style scoped>
.td_uid_6_5992924b8e528_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_5992924b8e528_rand a.td-pulldown-filter-link:hover,
            .td_uid_6_5992924b8e528_rand .td-subcat-item a:hover,
            .td_uid_6_5992924b8e528_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_6_5992924b8e528_rand .td_quote_on_blocks,
            .td_uid_6_5992924b8e528_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_6_5992924b8e528_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_6_5992924b8e528_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_6_5992924b8e528_rand .td-instagram-user a {
                color: #C72020;
            }

            .td_uid_6_5992924b8e528_rand .td-next-prev-wrap a:hover,
            .td_uid_6_5992924b8e528_rand .td-load-more-wrap a:hover {
                background-color: #C72020;
                border-color: #C72020;
            }

            .td_uid_6_5992924b8e528_rand .block-title span,
            .td_uid_6_5992924b8e528_rand .td-trending-now-title,
            .td_uid_6_5992924b8e528_rand .block-title a,
            .td_uid_6_5992924b8e528_rand .td-read-more a,
            .td_uid_6_5992924b8e528_rand .td-weather-information:before,
            .td_uid_6_5992924b8e528_rand .td-weather-week:before,
            .td_uid_6_5992924b8e528_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_6_5992924b8e528_rand .td-exchange-header:before,
            .td_uid_6_5992924b8e528_rand .td-post-category:hover {
                background-color: #C72020;
            }

            .td_uid_6_5992924b8e528_rand .block-title {
                border-color: #C72020;
            }

            
            .td_uid_6_5992924b8e528_rand .block-title span,
            .td_uid_6_5992924b8e528_rand .td-trending-now-title,
            .td_uid_6_5992924b8e528_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_6_5992924b8e528 = new tdBlock();
block_td_uid_6_5992924b8e528.id = "td_uid_6_5992924b8e528";
block_td_uid_6_5992924b8e528.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"WWE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#C72020","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5992924b8e528_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5992924b8e528_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5992924b8e528.td_column_number = "1";
block_td_uid_6_5992924b8e528.block_type = "td_block_7";
block_td_uid_6_5992924b8e528.post_count = "5";
block_td_uid_6_5992924b8e528.found_posts = "26610";
block_td_uid_6_5992924b8e528.header_color = "#C72020";
block_td_uid_6_5992924b8e528.ajax_pagination_infinite_stop = "";
block_td_uid_6_5992924b8e528.max_num_pages = "5322";
tdBlocksArray.push(block_td_uid_6_5992924b8e528);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>WWE NEWS</span></h4></div><div id=td_uid_6_5992924b8e528 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/88868-new-matches-set-sundays-wwe-summerslam-ppv/" rel="bookmark" title="New matches set for this Sunday&#8217;s WWE Summerslam PPV"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/08/20170814_SS_SSlam_RAW_TagMatch-c937e6324ced55c96110093d1fa4d4d4-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/08/20170814_SS_SSlam_RAW_TagMatch-c937e6324ced55c96110093d1fa4d4d4-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/08/20170814_SS_SSlam_RAW_TagMatch-c937e6324ced55c96110093d1fa4d4d4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE Summerslam" title="New matches set for this Sunday&#8217;s WWE Summerslam PPV"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/88868-new-matches-set-sundays-wwe-summerslam-ppv/" rel="bookmark" title="New matches set for this Sunday&#8217;s WWE Summerslam PPV">New matches set for this Sunday&#8217;s WWE Summerslam PPV</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-14T23:38:07+00:00" >August 14, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/88864-new-health-update-ric-flair-monday-night/" rel="bookmark" title="New health update on Ric Flair as of Monday night"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/04/20170129_rr_show_flairx-c8d90479aaba17cee669ca40f7c8b3a5-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/04/20170129_rr_show_flairx-c8d90479aaba17cee669ca40f7c8b3a5-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/04/20170129_rr_show_flairx-c8d90479aaba17cee669ca40f7c8b3a5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Ric Flair" title="New health update on Ric Flair as of Monday night"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/88864-new-health-update-ric-flair-monday-night/" rel="bookmark" title="New health update on Ric Flair as of Monday night">New health update on Ric Flair as of Monday night</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-14T23:31:35+00:00" >August 14, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/88690-many-wrestling-personalities-send-out-well-wishes-to-ric-flair/" rel="bookmark" title="Many wrestling personalities send out well wishes to Ric Flair"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/ric-flair-espn-30-for-30-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/ric-flair-espn-30-for-30-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/07/ric-flair-espn-30-for-30-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Ric Flair" title="Many wrestling personalities send out well wishes to Ric Flair"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/88690-many-wrestling-personalities-send-out-well-wishes-to-ric-flair/" rel="bookmark" title="Many wrestling personalities send out well wishes to Ric Flair">Many wrestling personalities send out well wishes to Ric Flair</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-14T16:54:45+00:00" >August 14, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/88688-summerslam-to-stream-live-in-several-languages-new-nxt-dates-set/" rel="bookmark" title="Summerslam to stream live in several languages, new NXT dates set"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/03/wwe-summerslam-2017-sold-out-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/03/wwe-summerslam-2017-sold-out-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/03/wwe-summerslam-2017-sold-out-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="SummerSlam" title="Summerslam to stream live in several languages, new NXT dates set"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/88688-summerslam-to-stream-live-in-several-languages-new-nxt-dates-set/" rel="bookmark" title="Summerslam to stream live in several languages, new NXT dates set">Summerslam to stream live in several languages, new NXT dates set</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-14T16:52:24+00:00" >August 14, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/88560-former-roh-champion-adam-cole-officially-signs-with-wwe-per-new-reports/" rel="bookmark" title="Former ROH Champion Adam Cole officially signs with WWE per new reports"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/08/adam-cole-12-photo-credit-ring-of-honor-ricky-havlik-e1472229882920-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/08/adam-cole-12-photo-credit-ring-of-honor-ricky-havlik-e1472229882920-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/08/adam-cole-12-photo-credit-ring-of-honor-ricky-havlik-e1472229882920-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Adam Cole" title="Former ROH Champion Adam Cole officially signs with WWE per new reports"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/88560-former-roh-champion-adam-cole-officially-signs-with-wwe-per-new-reports/" rel="bookmark" title="Former ROH Champion Adam Cole officially signs with WWE per new reports">Former ROH Champion Adam Cole officially signs with WWE per new reports</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-14T16:45:29+00:00" >August 14, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><!-- BEGIN JS TAG - WrestleView.com : display : desktop : 300x250 <- DO NOT MODIFY -->
<div id="q1-adset-120707" style="width:300px;height:250px;margin:0;padding:0"></div>
<script type="text/javascript">
                var q1Ads = q1Ads || [];
                unit = { id: "120707", slot: "q1-adset-120707"};
                q1Ads.push(unit);
</script>
<script type="text/javascript" src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=5877a9aed123fec64606079d&qz=0" async></script>
<!-- END TAG --></div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5992924ba64e2_rand td-pb-border-top"  data-td-block-uid="td_uid_7_5992924ba64e2" >
<style scoped>
.td_uid_7_5992924ba64e2_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_5992924ba64e2_rand a.td-pulldown-filter-link:hover,
            .td_uid_7_5992924ba64e2_rand .td-subcat-item a:hover,
            .td_uid_7_5992924ba64e2_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_7_5992924ba64e2_rand .td_quote_on_blocks,
            .td_uid_7_5992924ba64e2_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_7_5992924ba64e2_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_7_5992924ba64e2_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_7_5992924ba64e2_rand .td-instagram-user a {
                color: #C72020;
            }

            .td_uid_7_5992924ba64e2_rand .td-next-prev-wrap a:hover,
            .td_uid_7_5992924ba64e2_rand .td-load-more-wrap a:hover {
                background-color: #C72020;
                border-color: #C72020;
            }

            .td_uid_7_5992924ba64e2_rand .block-title span,
            .td_uid_7_5992924ba64e2_rand .td-trending-now-title,
            .td_uid_7_5992924ba64e2_rand .block-title a,
            .td_uid_7_5992924ba64e2_rand .td-read-more a,
            .td_uid_7_5992924ba64e2_rand .td-weather-information:before,
            .td_uid_7_5992924ba64e2_rand .td-weather-week:before,
            .td_uid_7_5992924ba64e2_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_7_5992924ba64e2_rand .td-exchange-header:before,
            .td_uid_7_5992924ba64e2_rand .td-post-category:hover {
                background-color: #C72020;
            }

            .td_uid_7_5992924ba64e2_rand .block-title {
                border-color: #C72020;
            }

            
            .td_uid_7_5992924ba64e2_rand .block-title span,
            .td_uid_7_5992924ba64e2_rand .td-trending-now-title,
            .td_uid_7_5992924ba64e2_rand .block-title a {
                color: #FFFFFF;
            }
</style><script>var block_td_uid_7_5992924ba64e2 = new tdBlock();
block_td_uid_7_5992924ba64e2.id = "td_uid_7_5992924ba64e2";
block_td_uid_7_5992924ba64e2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56041","category_ids":"","custom_title":"GFW NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#C72020","header_text_color":"#FFFFFF","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5992924ba64e2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5992924ba64e2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5992924ba64e2.td_column_number = "1";
block_td_uid_7_5992924ba64e2.block_type = "td_block_7";
block_td_uid_7_5992924ba64e2.post_count = "5";
block_td_uid_7_5992924ba64e2.found_posts = "52";
block_td_uid_7_5992924ba64e2.header_color = "#C72020";
block_td_uid_7_5992924ba64e2.ajax_pagination_infinite_stop = "";
block_td_uid_7_5992924ba64e2.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_7_5992924ba64e2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>GFW NEWS</span></h4></div><div id=td_uid_7_5992924ba64e2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-news/88675-alberto-el-patron-stripped-gfw-championship-monday/" rel="bookmark" title="Alberto El Patron stripped of the GFW Championship on Monday"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/07/alberto-el-patron-gfw-internal-review-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/07/alberto-el-patron-gfw-internal-review-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/07/alberto-el-patron-gfw-internal-review-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="GFW" title="Alberto El Patron stripped of the GFW Championship on Monday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-news/88675-alberto-el-patron-stripped-gfw-championship-monday/" rel="bookmark" title="Alberto El Patron stripped of the GFW Championship on Monday">Alberto El Patron stripped of the GFW Championship on Monday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-14T10:39:35+00:00" >August 14, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-news/88619-angelina-love-announces-departure-gfw-saturday/" rel="bookmark" title="Angelina Love announces departure from GFW on Saturday"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/08/angelina-love-460x295-100x70.png" srcset="http://www.wrestleview.com/wp-content/uploads/2017/08/angelina-love-460x295-100x70.png 100w, http://www.wrestleview.com/wp-content/uploads/2017/08/angelina-love-460x295-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Angelina Love" title="Angelina Love announces departure from GFW on Saturday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-news/88619-angelina-love-announces-departure-gfw-saturday/" rel="bookmark" title="Angelina Love announces departure from GFW on Saturday">Angelina Love announces departure from GFW on Saturday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-13T09:38:32+00:00" >August 13, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-news/88591-810-gfw-impact-ratings-viewers-slightly-week-pop-tv/" rel="bookmark" title="8/10 GFW Impact Ratings: Viewers slightly up this week on Pop TV"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/08/gfwsixman-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/08/gfwsixman-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/08/gfwsixman-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="GFW Impact Ratings" title="8/10 GFW Impact Ratings: Viewers slightly up this week on Pop TV"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-news/88591-810-gfw-impact-ratings-viewers-slightly-week-pop-tv/" rel="bookmark" title="8/10 GFW Impact Ratings: Viewers slightly up this week on Pop TV">8/10 GFW Impact Ratings: Viewers slightly up this week on Pop TV</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-11T22:27:23+00:00" >August 11, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-news/88558-gfw-amped-anthology-ppv-airs-tonight-post-810-impact-videos/" rel="bookmark" title="GFW Amped Anthology PPV airs tonight, Post-8/10 Impact videos"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/08/maxresdefault-1-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/08/maxresdefault-1-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/08/maxresdefault-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="GFW Amped Anthology PPV" title="GFW Amped Anthology PPV airs tonight, Post-8/10 Impact videos"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-news/88558-gfw-amped-anthology-ppv-airs-tonight-post-810-impact-videos/" rel="bookmark" title="GFW Amped Anthology PPV airs tonight, Post-8/10 Impact videos">GFW Amped Anthology PPV airs tonight, Post-8/10 Impact videos</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-11T09:39:22+00:00" >August 11, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-news/88496-lax-defend-the-tag-titles-6-man-tag-on-gfw-impact-tonight/" rel="bookmark" title="LAX defend the Tag Titles, 6-Man Tag on GFW Impact tonight"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/08/DGqwepIXcAANtle-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/08/DGqwepIXcAANtle-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/08/DGqwepIXcAANtle-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="GFW Impact" title="LAX defend the Tag Titles, 6-Man Tag on GFW Impact tonight"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-news/88496-lax-defend-the-tag-titles-6-man-tag-on-gfw-impact-tonight/" rel="bookmark" title="LAX defend the Tag Titles, 6-Man Tag on GFW Impact tonight">LAX defend the Tag Titles, 6-Man Tag on GFW Impact tonight</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-10T10:05:51+00:00" >August 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5992924bbf3da_rand td-pb-border-top"  data-td-block-uid="td_uid_8_5992924bbf3da" >
<style scoped>
.td_uid_8_5992924bbf3da_rand .td_module_wrap:hover .entry-title a,
            .td_uid_8_5992924bbf3da_rand a.td-pulldown-filter-link:hover,
            .td_uid_8_5992924bbf3da_rand .td-subcat-item a:hover,
            .td_uid_8_5992924bbf3da_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_8_5992924bbf3da_rand .td_quote_on_blocks,
            .td_uid_8_5992924bbf3da_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_8_5992924bbf3da_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_8_5992924bbf3da_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_8_5992924bbf3da_rand .td-instagram-user a {
                color: #C72020;
            }

            .td_uid_8_5992924bbf3da_rand .td-next-prev-wrap a:hover,
            .td_uid_8_5992924bbf3da_rand .td-load-more-wrap a:hover {
                background-color: #C72020;
                border-color: #C72020;
            }

            .td_uid_8_5992924bbf3da_rand .block-title span,
            .td_uid_8_5992924bbf3da_rand .td-trending-now-title,
            .td_uid_8_5992924bbf3da_rand .block-title a,
            .td_uid_8_5992924bbf3da_rand .td-read-more a,
            .td_uid_8_5992924bbf3da_rand .td-weather-information:before,
            .td_uid_8_5992924bbf3da_rand .td-weather-week:before,
            .td_uid_8_5992924bbf3da_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_8_5992924bbf3da_rand .td-exchange-header:before,
            .td_uid_8_5992924bbf3da_rand .td-post-category:hover {
                background-color: #C72020;
            }

            .td_uid_8_5992924bbf3da_rand .block-title {
                border-color: #C72020;
            }

            
            .td_uid_8_5992924bbf3da_rand .block-title span,
            .td_uid_8_5992924bbf3da_rand .td-trending-now-title,
            .td_uid_8_5992924bbf3da_rand .block-title a {
                color: #FFFFFF;
            }
</style><script>var block_td_uid_8_5992924bbf3da = new tdBlock();
block_td_uid_8_5992924bbf3da.id = "td_uid_8_5992924bbf3da";
block_td_uid_8_5992924bbf3da.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"8,9,54563,54746,55160,55177,55291,55543,55554,55869,45,56025,56038","custom_title":"WRESTLING RESULTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#C72020","header_text_color":"#FFFFFF","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5992924bbf3da_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5992924bbf3da_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5992924bbf3da.td_column_number = "1";
block_td_uid_8_5992924bbf3da.block_type = "td_block_7";
block_td_uid_8_5992924bbf3da.post_count = "5";
block_td_uid_8_5992924bbf3da.found_posts = "1982";
block_td_uid_8_5992924bbf3da.header_color = "#C72020";
block_td_uid_8_5992924bbf3da.ajax_pagination_infinite_stop = "";
block_td_uid_8_5992924bbf3da.max_num_pages = "397";
tdBlocksArray.push(block_td_uid_8_5992924bbf3da);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>WRESTLING RESULTS</span></h4></div><div id=td_uid_8_5992924bbf3da class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/88449-wwe-raw-results-august-14-2017/" rel="bookmark" title="WWE RAW Results &#8211; 8/14/17 (Go home show for SummerSlam this Sunday)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/03/live-wwe-raw-results-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/03/live-wwe-raw-results-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/03/live-wwe-raw-results-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE RAW Results" title="WWE RAW Results &#8211; 8/14/17 (Go home show for SummerSlam this Sunday)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/88449-wwe-raw-results-august-14-2017/" rel="bookmark" title="WWE RAW Results &#8211; 8/14/17 (Go home show for SummerSlam this Sunday)">WWE RAW Results &#8211; 8/14/17 (Go home show for SummerSlam this Sunday)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-14T18:30:41+00:00" >August 14, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-impact-results/88537-gfw-impact-results-81017-six-man-tag-team-main-event/" rel="bookmark" title="GFW Impact Results &#8211; 8/10/17 (Six Man Tag Team main event)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/08/canvas-2-100x70.png" srcset="http://www.wrestleview.com/wp-content/uploads/2017/08/canvas-2-100x70.png 100w, http://www.wrestleview.com/wp-content/uploads/2017/08/canvas-2-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="GFW Impact Results" title="GFW Impact Results &#8211; 8/10/17 (Six Man Tag Team main event)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-impact-results/88537-gfw-impact-results-81017-six-man-tag-team-main-event/" rel="bookmark" title="GFW Impact Results &#8211; 8/10/17 (Six Man Tag Team main event)">GFW Impact Results &#8211; 8/10/17 (Six Man Tag Team main event)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-11T09:26:47+00:00" >August 11, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-nxt-results/88171-wwe-nxt-results-8917-roode-and-mcintyre-face-off/" rel="bookmark" title="WWE NXT Results &#8211; 8/9/17 (Roode and McIntyre face off)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/08/009_NXT_07122017ca_890-d2c793771947c35b0248cb50fb17ffd6-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/08/009_NXT_07122017ca_890-d2c793771947c35b0248cb50fb17ffd6-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/08/009_NXT_07122017ca_890-d2c793771947c35b0248cb50fb17ffd6-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE NXT Results" title="WWE NXT Results &#8211; 8/9/17 (Roode and McIntyre face off)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-nxt-results/88171-wwe-nxt-results-8917-roode-and-mcintyre-face-off/" rel="bookmark" title="WWE NXT Results &#8211; 8/9/17 (Roode and McIntyre face off)">WWE NXT Results &#8211; 8/9/17 (Roode and McIntyre face off)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-10T09:47:26+00:00" >August 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-205-live-results/88453-wwe-205-live-results-8817-nevilletozawa-faceoff-swann-vs-tjp/" rel="bookmark" title="WWE 205 Live Results &#8211; 8/8/17 (Neville/Tozawa faceoff, Swann/TJP)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/08/028_205_08082017ej_0547-b8560fb0cd7cfdf14a7c1a27c8d54c1f-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/08/028_205_08082017ej_0547-b8560fb0cd7cfdf14a7c1a27c8d54c1f-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/08/028_205_08082017ej_0547-b8560fb0cd7cfdf14a7c1a27c8d54c1f-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE 205 Live Results" title="WWE 205 Live Results &#8211; 8/8/17 (Neville/Tozawa faceoff, Swann/TJP)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-205-live-results/88453-wwe-205-live-results-8817-nevilletozawa-faceoff-swann-vs-tjp/" rel="bookmark" title="WWE 205 Live Results &#8211; 8/8/17 (Neville/Tozawa faceoff, Swann/TJP)">WWE 205 Live Results &#8211; 8/8/17 (Neville/Tozawa faceoff, Swann/TJP)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-09T08:54:18+00:00" >August 9, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/88386-wwe-smackdown-results-august-8-2017/" rel="bookmark" title="WWE Smackdown Results &#8211; 8/8/17 (Orton vs. Mahal, Naomi vs. Carmella)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/08/smackdown-results-august-8-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/08/smackdown-results-august-8-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/08/smackdown-results-august-8-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE Smackdown Results" title="WWE Smackdown Results &#8211; 8/8/17 (Orton vs. Mahal, Naomi vs. Carmella)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/88386-wwe-smackdown-results-august-8-2017/" rel="bookmark" title="WWE Smackdown Results &#8211; 8/8/17 (Orton vs. Mahal, Naomi vs. Carmella)">WWE Smackdown Results &#8211; 8/8/17 (Orton vs. Mahal, Naomi vs. Carmella)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-08T18:30:02+00:00" >August 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.wrestleview.com/"><img src="http://www.wrestleview.com/wp-content/uploads/2016/07/wrestle-view-logo.png" alt="Wrestleview.com" title="Wrestling News and Results, WWE News, TNA News, ROH News"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Wrestleview.com is your source for everything pro wrestling since 1997. Daily updates with WWE News, TNA News, Indy News and the latest Wrestling Results for WWE Raw, WWE Smackdown, TNA Impact Wrestling and more. Live coverage of WWE PPV and TNA PPV events. Plus, feature writers reviewing weekly wrestling shows, podcasts, wrestling information and more.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wrestleview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wrestleview" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wrestleviewmedia" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/wrestleview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/wrestleviewradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Privacy Policy | Wrestleview.com 1997 - 2016                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'up',
            speed: 500,
            interval: 6000,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
    	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5992924bde000
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.header-search {
display: none;
}
</style>

<script type='text/javascript' src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733"></script>
<script type='text/javascript' src="https://s.gravatar.com/js/gprofiles.js?ver=2017Augaa"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"88868 http:\/\/www.wrestleview.com\/?p=88868","disqusShortname":"wrestleview","disqusTitle":"New matches set for this Sunday\u2019s WWE Summerslam PPV","disqusUrl":"http:\/\/www.wrestleview.com\/wwe-news\/88868-new-matches-set-sundays-wwe-summerslam-ppv\/","options":{"manualSync":false},"postId":"88868"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrestleview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.wrestleview.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.wrestleview.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'109874253',post:'88868',tz:'-4',srv:'www.wrestleview.com'} ]);
	_stq.push([ 'clickTrackerInit', '109874253', '88868' ]);
</script>

</body>
</html>