<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>WWE 205 Live Results - 9/5/17 (Enzo Amore becomes #1 Contender) - WWE News and Results, RAW and Smackdown Results, TNA News, ROH News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.wrestleview.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.wrestleview.com/wp-content/uploads/2017/09/040_205_09052017mm_2220-2b34180863d0382847bbcb21d9cca35c.jpg" /><link rel="icon" type="image/png" href="http://www.wrestleview.com/wp-content/uploads/2016/07/fav-icon.jpg">
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="WWE 205 Live Results from the 9/5/17 episode airing on WWE Network, headlined by Enzo Amore becoming the #1 Contender to the Cruiserweight Title."/>
<link rel="canonical" href="http://www.wrestleview.com/wwe-wrestling-results/wwe-205-live-results/90441-wwe-205-live-results-9517-enzo-amore-becomes-1-contender/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WWE 205 Live Results - 9/5/17 (Enzo Amore becomes #1 Contender) - WWE News and Results, RAW and Smackdown Results, TNA News, ROH News" />
<meta property="og:description" content="WWE 205 Live Results from the 9/5/17 episode airing on WWE Network, headlined by Enzo Amore becoming the #1 Contender to the Cruiserweight Title." />
<meta property="og:url" content="http://www.wrestleview.com/wwe-wrestling-results/wwe-205-live-results/90441-wwe-205-live-results-9517-enzo-amore-becomes-1-contender/" />
<meta property="og:site_name" content="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News" />
<meta property="article:tag" content="#1 Contender" />
<meta property="article:tag" content="205 Live" />
<meta property="article:tag" content="Enzo Amore" />
<meta property="article:tag" content="WWE" />
<meta property="article:tag" content="WWE 205 Live" />
<meta property="article:tag" content="WWE 205 Live Results" />
<meta property="article:section" content="WWE 205 Live Results" />
<meta property="article:published_time" content="2017-09-06T08:32:19-04:00" />
<meta property="article:modified_time" content="2017-09-06T09:26:01-04:00" />
<meta property="og:updated_time" content="2017-09-06T09:26:01-04:00" />
<meta property="og:image" content="http://www.wrestleview.com/wp-content/uploads/2017/09/040_205_09052017mm_2220-2b34180863d0382847bbcb21d9cca35c.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="WWE 205 Live Results from the 9/5/17 episode airing on WWE Network, headlined by Enzo Amore becoming the #1 Contender to the Cruiserweight Title." />
<meta name="twitter:title" content="WWE 205 Live Results - 9/5/17 (Enzo Amore becomes #1 Contender) - WWE News and Results, RAW and Smackdown Results, TNA News, ROH News" />
<meta name="twitter:image" content="http://www.wrestleview.com/wp-content/uploads/2017/09/040_205_09052017mm_2220-2b34180863d0382847bbcb21d9cca35c.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.wrestleview.com\/","name":"WWE News and Results, RAW and Smackdown Results, TNA News, ROH News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.wrestleview.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News &raquo; Feed" href="http://www.wrestleview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News &raquo; Comments Feed" href="http://www.wrestleview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News &raquo; WWE 205 Live Results &#8211; 9/5/17 (Enzo Amore becomes #1 Contender) Comments Feed" href="http://www.wrestleview.com/wwe-wrestling-results/wwe-205-live-results/90441-wwe-205-live-results-9517-enzo-amore-becomes-1-contender/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wrestleview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='breaking-nt-style-css'  href='http://www.wrestleview.com/wp-content/plugins/breaking-news-ticker/assets/css/ticker-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://www.wrestleview.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-slick-slider-style-css'  href='http://www.wrestleview.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='http://www.wrestleview.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.wrestleview.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.wrestleview.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wrestleview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wrestleview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/breaking-news-ticker/assets/js/newsTicker.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/breaking-news-ticker/assets/js/jquery.easing.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.wrestleview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wrestleview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wrestleview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p7r1jn-nwJ' />
<link rel="alternate" type="application/json+oembed" href="http://www.wrestleview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wrestleview.com%2Fwwe-wrestling-results%2Fwwe-205-live-results%2F90441-wwe-205-live-results-9517-enzo-amore-becomes-1-contender%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wrestleview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wrestleview.com%2Fwwe-wrestling-results%2Fwwe-205-live-results%2F90441-wwe-205-live-results-9517-enzo-amore-becomes-1-contender%2F&#038;format=xml" />
<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 20px;
    	border-color: #ffffff;
    	background-color: #262626;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #ffffff;
		font-size: 20px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 25px;
		color: #ffffff;
		background-color: #c72020;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #c72020;
	}
	
	.breaking-news-ticker .controls {
   		top: 25px;
	}

	.breaking-news-ticker .entry-meta {
		color:#FFFFFF;
	}

	.breaking-news-ticker .controls span {
    	background-color: #dd3333	}

</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wrestleview.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.wrestleview.com/wwe-wrestling-results/wwe-205-live-results/90441-wwe-205-live-results-9517-enzo-amore-becomes-1-contender/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.wrestleview.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.wrestleview.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="2";
var tds_more_articles_on_post_pages_distance_from_top=600;
var tds_theme_color_site_wide="#c72020";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19051382-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-90441 single-format-standard wwe-205-live-results-9517-enzo-amore-becomes-1-contender global-block-template-1 single_template_4 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=5877a9aed123fec64606079d&qz=1" async></script> 

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/wrestleview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/wrestleview" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wrestleviewmedia" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/wrestleview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/wrestleviewradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-59956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-59956"><a href="http://www.wrestleview.com/">Home</a></li>
<li id="menu-item-63990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63990"><a href="#">WWE<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-74404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74404"><a href="http://www.wrestleview.com/wwe-news/">WWE News</a></li>
	<li id="menu-item-63915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63915"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/">WWE RAW Results</a></li>
	<li id="menu-item-63916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63916"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/">WWE Smackdown Results</a></li>
	<li id="menu-item-70463" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70463"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-205-live-results/">WWE 205 Live Results</a></li>
	<li id="menu-item-63918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63918"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-results/">WWE NXT Results</a></li>
	<li id="menu-item-63919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63919"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-takeover-results/">WWE NXT TakeOver Results</a></li>
	<li id="menu-item-63917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63917"><a href="http://www.wrestleview.com/wwe-wrestling-results/">WWE Pay Per View Results</a></li>
</ul>
</li>
<li id="menu-item-74174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74174"><a href="#">GFW<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-85481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85481"><a href="http://www.wrestleview.com/category/gfw-news/">GFW News</a></li>
	<li id="menu-item-85446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85446"><a href="http://www.wrestleview.com/category/gfw-impact-results/">GFW Impact Results</a></li>
	<li id="menu-item-74173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74173"><a href="http://www.wrestleview.com/category/impact-wrestling-news/">Impact Wrestling News</a></li>
	<li id="menu-item-74186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74186"><a href="http://www.wrestleview.com/category/impact-wrestling-results/">Impact Wrestling Results</a></li>
	<li id="menu-item-63920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63920"><a href="http://www.wrestleview.com/category/tna-news/">TNA News</a></li>
	<li id="menu-item-63921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63921"><a href="http://www.wrestleview.com/category/tna-wrestling-results/tna-impact-results/">TNA Impact Results</a></li>
</ul>
</li>
<li id="menu-item-63992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63992"><a href="#">ROH<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-63922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63922"><a href="http://www.wrestleview.com/category/roh-indy-wrestling-news/">ROH &#038; Indy Wrestling News</a></li>
	<li id="menu-item-63923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63923"><a href="http://www.wrestleview.com/category/uncategorized/roh-results/roh-wrestling-results/">ROH Wrestling Results</a></li>
</ul>
</li>
<li id="menu-item-63993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63993"><a href="#">Results<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-63925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63925"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/">WWE RAW Results</a></li>
	<li id="menu-item-63926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63926"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/">WWE Smackdown Results</a></li>
	<li id="menu-item-63927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63927"><a href="http://www.wrestleview.com/wwe-wrestling-results/">WWE Pay Per View Results</a></li>
	<li id="menu-item-70464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70464"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-205-live-results/">WWE 205 Live Results</a></li>
	<li id="menu-item-63928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63928"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-results/">WWE NXT Results</a></li>
	<li id="menu-item-63929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63929"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-takeover-results/">WWE NXT TakeOver Results</a></li>
	<li id="menu-item-85447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85447"><a href="http://www.wrestleview.com/category/gfw-impact-results/">GFW Impact Results</a></li>
	<li id="menu-item-74187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74187"><a href="http://www.wrestleview.com/category/impact-wrestling-results/">Impact Wrestling Results</a></li>
	<li id="menu-item-63930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63930"><a href="http://www.wrestleview.com/category/tna-wrestling-results/tna-impact-results/">TNA Impact Results</a></li>
	<li id="menu-item-63933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63933"><a href="http://www.wrestleview.com/category/uncategorized/roh-results/roh-wrestling-results/">ROH Wrestling Results</a></li>
	<li id="menu-item-63932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63932"><a href="http://www.wrestleview.com/category/wrestling-results/lucha-underground-results/">Lucha Underground Results</a></li>
</ul>
</li>
<li id="menu-item-63994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63994"><a href="#">Other<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-63934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63934"><a href="http://www.wrestleview.com/category/misc-news/">Misc. News</a></li>
	<li id="menu-item-63935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63935"><a href="http://www.wrestleview.com/category/japan-news/">Japan News</a></li>
	<li id="menu-item-63936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63936"><a href="http://www.wrestleview.com/category/wrestling-results/lucha-underground-results/">Lucha Underground Results</a></li>
</ul>
</li>
<li id="menu-item-63995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63995"><a href="#">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-70524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70524"><a href="http://www.wrestleview.com/category/wrestleview-live/">Wrestleview Live</a></li>
	<li id="menu-item-63937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63937"><a href="http://www.wrestleview.com/category/featured-articles/">Featured Articles</a></li>
	<li id="menu-item-63938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63938"><a href="http://www.wrestleview.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-63939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63939"><a href="http://www.wrestleviewforums.com">Discussion Forums</a></li>
	<li id="menu-item-63940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63940"><a href="http://www.wrestleview.com/faq/">Pro Wrestling FAQ</a></li>
	<li id="menu-item-63941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63941"><a href="http://www.wrestleview.com/title-histories/">Title Histories</a></li>
	<li id="menu-item-63942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63942"><a href="http://www.wrestleview.com/wrestling-information-archive">Wrestling Information Archive</a></li>
	<li id="menu-item-63943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63943"><a href="http://www.wrestleview.com/askwv">Ask Wrestleview</a></li>
</ul>
</li>
<li id="menu-item-63996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63996"><a href="#">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-63944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63944"><a href="http://www.wrestleview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-63945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63945"><a href="http://www.wrestleview.com/guest-editorials/">Guest Editorials</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.wrestleview.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, September 6, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/wrestleview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/wrestleview" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wrestleviewmedia" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/wrestleview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/wrestleviewradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.wrestleview.com/">
                <img src="http://www.wrestleview.com/wp-content/uploads/2016/07/wrestle-view-logo.png" alt="Wrestleview.com" title="Wrestling News and Results, WWE News, TNA News, ROH News"/>
                <span class="td-visual-hidden">WWE News and Results, RAW and Smackdown Results, TNA News, ROH News</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_59b013088743c_rand td_block_template_1"><script src="//ap.lijit.com/www/delivery/fpi.js?z=191698&width=728&height=90"></script> </div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.wrestleview.com/">
            <img src="http://www.wrestleview.com/wp-content/uploads/2016/07/wrestle-view-logo.png" alt="Wrestleview.com" title="Wrestling News and Results, WWE News, TNA News, ROH News"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-59956"><a href="http://www.wrestleview.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63990"><a href="#">WWE</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74404"><a href="http://www.wrestleview.com/wwe-news/">WWE News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63915"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/">WWE RAW Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63916"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/">WWE Smackdown Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-70463"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-205-live-results/">WWE 205 Live Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63918"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-results/">WWE NXT Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63919"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-takeover-results/">WWE NXT TakeOver Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63917"><a href="http://www.wrestleview.com/wwe-wrestling-results/">WWE Pay Per View Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-74174"><a href="#">GFW</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85481"><a href="http://www.wrestleview.com/category/gfw-news/">GFW News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85446"><a href="http://www.wrestleview.com/category/gfw-impact-results/">GFW Impact Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74173"><a href="http://www.wrestleview.com/category/impact-wrestling-news/">Impact Wrestling News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74186"><a href="http://www.wrestleview.com/category/impact-wrestling-results/">Impact Wrestling Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63920"><a href="http://www.wrestleview.com/category/tna-news/">TNA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63921"><a href="http://www.wrestleview.com/category/tna-wrestling-results/tna-impact-results/">TNA Impact Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63992"><a href="#">ROH</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63922"><a href="http://www.wrestleview.com/category/roh-indy-wrestling-news/">ROH &#038; Indy Wrestling News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63923"><a href="http://www.wrestleview.com/category/uncategorized/roh-results/roh-wrestling-results/">ROH Wrestling Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63993"><a href="#">Results</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63925"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/">WWE RAW Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63926"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/">WWE Smackdown Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63927"><a href="http://www.wrestleview.com/wwe-wrestling-results/">WWE Pay Per View Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-70464"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-205-live-results/">WWE 205 Live Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63928"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-results/">WWE NXT Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63929"><a href="http://www.wrestleview.com/category/wwe-wrestling-results/wwe-nxt-takeover-results/">WWE NXT TakeOver Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85447"><a href="http://www.wrestleview.com/category/gfw-impact-results/">GFW Impact Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74187"><a href="http://www.wrestleview.com/category/impact-wrestling-results/">Impact Wrestling Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63930"><a href="http://www.wrestleview.com/category/tna-wrestling-results/tna-impact-results/">TNA Impact Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63933"><a href="http://www.wrestleview.com/category/uncategorized/roh-results/roh-wrestling-results/">ROH Wrestling Results</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63932"><a href="http://www.wrestleview.com/category/wrestling-results/lucha-underground-results/">Lucha Underground Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63994"><a href="#">Other</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63934"><a href="http://www.wrestleview.com/category/misc-news/">Misc. News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63935"><a href="http://www.wrestleview.com/category/japan-news/">Japan News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63936"><a href="http://www.wrestleview.com/category/wrestling-results/lucha-underground-results/">Lucha Underground Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63995"><a href="#">Features</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70524"><a href="http://www.wrestleview.com/category/wrestleview-live/">Wrestleview Live</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63937"><a href="http://www.wrestleview.com/category/featured-articles/">Featured Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63938"><a href="http://www.wrestleview.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63939"><a href="http://www.wrestleviewforums.com">Discussion Forums</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63940"><a href="http://www.wrestleview.com/faq/">Pro Wrestling FAQ</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63941"><a href="http://www.wrestleview.com/title-histories/">Title Histories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63942"><a href="http://www.wrestleview.com/wrestling-information-archive">Wrestling Information Archive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63943"><a href="http://www.wrestleview.com/askwv">Ask Wrestleview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63996"><a href="#">Contact</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63944"><a href="http://www.wrestleview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63945"><a href="http://www.wrestleview.com/guest-editorials/">Guest Editorials</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.wrestleview.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-90441" class="td-post-template-4 post-90441 post type-post status-publish format-standard has-post-thumbnail hentry category-wwe-205-live-results tag-1-contender tag-205-live tag-enzo-amore tag-wwe tag-wwe-205-live tag-wwe-205-live-results td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://www.wrestleview.com/wp-content/uploads/2017/09/040_205_09052017mm_2220-2b34180863d0382847bbcb21d9cca35c.jpg" data-caption=""><img width="960" height="540" class="entry-thumb td-modal-image" src="http://www.wrestleview.com/wp-content/uploads/2017/09/040_205_09052017mm_2220-2b34180863d0382847bbcb21d9cca35c.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/040_205_09052017mm_2220-2b34180863d0382847bbcb21d9cca35c.jpg 960w, http://www.wrestleview.com/wp-content/uploads/2017/09/040_205_09052017mm_2220-2b34180863d0382847bbcb21d9cca35c-300x169.jpg 300w, http://www.wrestleview.com/wp-content/uploads/2017/09/040_205_09052017mm_2220-2b34180863d0382847bbcb21d9cca35c-696x392.jpg 696w, http://www.wrestleview.com/wp-content/uploads/2017/09/040_205_09052017mm_2220-2b34180863d0382847bbcb21d9cca35c-747x420.jpg 747w" sizes="(max-width: 960px) 100vw, 960px" alt="WWE 205 Live Results" title="WWE 205 Live Results 9/5/17"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">WWE 205 Live Results &#8211; 9/5/17 (Enzo Amore becomes #1 Contender)</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.wrestleview.com/author/jason-n/">Jason Namako</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T08:32:19+00:00" >September 6, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-205-live-results/90441-wwe-205-live-results-9517-enzo-amore-becomes-1-contender/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wrestleview.com%2Fwwe-wrestling-results%2Fwwe-205-live-results%2F90441-wwe-205-live-results-9517-enzo-amore-becomes-1-contender%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=WWE+205+Live+Results+%E2%80%93+9%2F5%2F17+%28Enzo+Amore+becomes+%231+Contender%29&url=http%3A%2F%2Fwww.wrestleview.com%2Fwwe-wrestling-results%2Fwwe-205-live-results%2F90441-wwe-205-live-results-9517-enzo-amore-becomes-1-contender%2F&via=wrestleview"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.wrestleview.com/wwe-wrestling-results/wwe-205-live-results/90441-wwe-205-live-results-9517-enzo-amore-becomes-1-contender/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.wrestleview.com/wwe-wrestling-results/wwe-205-live-results/90441-wwe-205-live-results-9517-enzo-amore-becomes-1-contender/&amp;media=http://www.wrestleview.com/wp-content/uploads/2017/09/040_205_09052017mm_2220-2b34180863d0382847bbcb21d9cca35c.jpg&description=WWE 205 Live Results from the 9/5/17 episode airing on WWE Network, headlined by Enzo Amore becoming the #1 Contender to the Cruiserweight Title." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=WWE+205+Live+Results+%E2%80%93+9%2F5%2F17+%28Enzo+Amore+becomes+%231+Contender%29%20-%20http%3A%2F%2Fwww.wrestleview.com%2Fwwe-wrestling-results%2Fwwe-205-live-results%2F90441-wwe-205-live-results-9517-enzo-amore-becomes-1-contender%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <p>Results courtesy of WWE.com:</p>
<p><strong>WWE 205 Live results, Sept. 5, 2017: Is Enzo Amore destined to be The Realest WWE Cruiserweight Champion in the Room?</strong></p>
<p>On the latest episode of WWE 205 Live, Enzo Amore emerged victorious in a Fatal 5-Way Elimination Match and will challenge Neville for the WWE Cruiserweight Championship at WWE No Mercy. Plus, Akira Tozawa returned to action against Drew Gulak.</p>
<h2>TJP def. Ariya Daivari</h2>
<p>On the last episode of WWE 205 Live, TJP offered an assist to Rich Swann before taking down Ariya Daivari – proving that The Duke of Dab’s knee was healed and he was ready to compete. The injury delayed a potential rubber match in the “friendly rivalry” between Swann and TJP, but The Fil-Am Flash was back in action against an understandably upset Daivari. Before the battle got underway, Swann made his way to ringside to watch the match with a bag of popcorn.</p>
<p>As the opening bell rang, TJP and Daviari immediately exchanged blows, and despite an early advantage from The Persian Lion, The Duke of Dab’s agility and fast-paced abilities quickly proved that his knee would not be a factor in the contest. Following a brief back and forth, Daivari took control of the match, doing his best to keep his opponent grounded.</p>
<p>After knocking TJP out of the ring, The Persian Lion stared down Swann before putting his opponent back in the ring. Still focused on Swann as he ascended the ropes, Daivari attempted a Frog Splash but missed, allowing TJP to execute the head-ringing Detonation Kick for the win.</p>
<p>Following the victory, Swann congratulated TJP and told him that they would go toe-to-toe next week on WWE 205 Live. Shortly after, the highly-anticipated rubber match was confirmed by new WWE 205 Live commentator Nigel McGuinness.</p>
<h2>Akira Tozawa def. Drew Gulak</h2>
<p>Reigniting his campaign for a better WWE 205 Live, Drew Gulak was disappointed that he did not have the chance to compete in the Fatal 5-Way Elimination Match for an opportunity to challenge Neville for the WWE Cruiserweight Championship. Believing that his message hasn’t been clear and he’s being punished for trying to remake WWE 205 Live, Gulak showed a PowerPoint presentation with his proposals. However, by the time he got to pitching the third idea, former WWE Cruiserweight Champion Akira Tozawa made his way to the ring ready for action.</p>
<p>Despite Gulak showing off his technical prowess early in the contest, Tozawa recovered quickly and began to unload on his opponent with fast, high-impact strikes. The Japanese Superstar remained relentless, forcing Gulak to retreat out of the ring. That allowed Gulak ample time to muster the strength to throw The Stamina Monster into the barricade with tremendous force.</p>
<p>With Tozawa clearly in pain and favoring his back, Gulak pounced and targeted highly focused strikes and holds to maximize the punishment to The Stamina Monster’s back and limbs. Remaining on active defense, Tozawa managed to stay in the battle long enough to rally the WWE Universe with his signature chant and retake control of the match.</p>
<p>Although Gulak managed to stay in the battle with short flurries of offense, Tozawa’s relentless offense was too much manage. Firmly in control, Tozawa took down Gulak with a kick followed by his patented Senton from the top rope for the win.</p>
<h2>Enzo Amore def. Cedric Alexander, Gran Metalik, Tony Nese &amp; The Brian Kendrick</h2>
<p>Enzo Amore has certainly made a splash since his arrival on WWE 205 Live and has teamed with Cedric Alexander and Gran Metalik resulting in two victories in recent weeks, despite The Certified G’s questionable tactics. However, Enzo, Alexander and Gran Metalik put their friendship on hold after being presented the opportunity of a lifetime, as the three Superstars faced each other, Tony Nese and The Brian Kendrick in a Fatal 5-Way Elimination Match to determine who will challenge Neville for the WWE Cruiserweight Championship at WWE No Mercy.</p>
<p>When the opening bell sounded, Nese, Kendrick, Metalik and Alexander all tuned their attention to Enzo. The Certified G quickly left the ring, leaving the other four Superstars to battle.</p>
<p>Alexander and Nese battled back and forth, both showing that their rivalry was still in full effect. As “The Premier Athlete” threw Alexander from the ring, Enzo attempted to pin Nese. The plan backfired when Kendrick suplexed Enzo to the floor.</p>
<p>From there, Nese – soon joined by The Man with a Plan – started to dismantle The Realest Guy in the Room. It looked as though Enzo would be the first eliminated, but he briefly rallied, only to be taken down once more by Nese and Kendrick.</p>
<p>The WWE Universe rose to their feet following an incredible Spanish Fly by Alexander on Metalik. The jaw-dropping feat was soon surpassed, as Nese, Kendick, and Metalik executed a massive triple Superplex on Alexander.</p>
<p>Enzo took the brunt of the punishment when he was dropped onto announce table before being thrown over the table into the barricade.</p>
<p>Back inside the ring, Nese prepared to eliminate an exhausted Metalik with his running knee but was caught in a Lumbar Check and eliminated by Alexander. Focusing his attention on Metalik, Alexander attempted to secure victory, fending off Kendrick in the process. The lucha libre sensation tried to mount an offense, but Alexander countered a handspring into another Lumbar Check to eliminate Gran Metalik.</p>
<p>The Brian Kendrick then saw his opportunity to strike and wisely tried to neutralize Alexander’s strength and speed by hitting Sliced Bread followed by a near-fall and then The Captain’s Hook. Despite Alexander breaking the hold by grabbing the ropes, The Man with a Plan quickly reapplied it, forcing his opponent to barely crawl across the ring and break the hold, pulling Kendrick out of the ring.</p>
<p>As Kendrick charged forward, Alexander picked him up and dropped him on the ring apron. This allowed Alexander to hit another Lumbar Check and take out Kendrick with his third elimination. However, Enzo immediately entered the ring, rolled up Alexander, grabbed a handful of tights and claimed victory.</p>
<p>Stunned by the defeat, both Alexander and the WWE Universe looked on as The Certified G celebrated his win and his opportunity to challenge Neville for the WWE Cruiserweight Championship at WWE No Mercy.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_2_59b013088d687_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3423726093074440" data-ad-slot="8527779473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3423726093074440" data-ad-slot="8527779473"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3423726093074440" data-ad-slot="8527779473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3423726093074440" data-ad-slot="8527779473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.wrestleview.com/author/jason-n/">Jason Namako</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jason Namako"></span><meta itemprop="datePublished" content="2017-09-06T08:32:19+00:00"><meta itemprop="dateModified" content="2017-09-06T09:26:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.wrestleview.com/wwe-wrestling-results/wwe-205-live-results/90441-wwe-205-live-results-9517-enzo-amore-becomes-1-contender/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.wrestleview.com/wp-content/uploads/2016/07/wrestle-view-logo.png"></span><meta itemprop="name" content="WWE News and Results, RAW and Smackdown Results, TNA News, ROH News"></span><meta itemprop="headline " content="WWE 205 Live Results - 9/5/17 (Enzo Amore becomes #1 Contender)"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.wrestleview.com/wp-content/uploads/2017/09/040_205_09052017mm_2220-2b34180863d0382847bbcb21d9cca35c.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="540"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_59b013088df4e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_59b013088df4e" ><script>var block_td_uid_3_59b013088df4e = new tdBlock();
block_td_uid_3_59b013088df4e.id = "td_uid_3_59b013088df4e";
block_td_uid_3_59b013088df4e.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59b013088df4e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59b013088df4e_rand","tdc_css_class_style":"td_uid_3_59b013088df4e_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":90441,"live_filter_cur_post_author":"3","block_template_id":""}';
block_td_uid_3_59b013088df4e.td_column_number = "3";
block_td_uid_3_59b013088df4e.block_type = "td_block_related_posts";
block_td_uid_3_59b013088df4e.post_count = "3";
block_td_uid_3_59b013088df4e.found_posts = "11903";
block_td_uid_3_59b013088df4e.header_color = "";
block_td_uid_3_59b013088df4e.ajax_pagination_infinite_stop = "";
block_td_uid_3_59b013088df4e.max_num_pages = "3968";
tdBlocksArray.push(block_td_uid_3_59b013088df4e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_59b01308990c9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_59b013088df4e" href="#">RELATED ARTICLES</a><a id="td_uid_5_59b0130899108" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59b013088df4e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_59b013088df4e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/90654-main-event-wwe-hell-in-a-cell-2017/" rel="bookmark" title="Main event set for WWE Hell in a Cell, Loaded Smackdown in Las Vegas"><img width="218" height="150" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/09/wwe-hell-in-a-cell-main-event-october-2017-218x150.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/wwe-hell-in-a-cell-main-event-october-2017-218x150.jpg 218w, http://www.wrestleview.com/wp-content/uploads/2017/09/wwe-hell-in-a-cell-main-event-october-2017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hell in a Cell" title="Main event set for WWE Hell in a Cell, Loaded Smackdown in Las Vegas"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/90654-main-event-wwe-hell-in-a-cell-2017/" rel="bookmark" title="Main event set for WWE Hell in a Cell, Loaded Smackdown in Las Vegas">Main event set for WWE Hell in a Cell, Loaded Smackdown in Las Vegas</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/90609-wwe-smackdown-results-september-5-2017/" rel="bookmark" title="WWE Smackdown Results &#8211; 9/5/17 (Randy Orton vs. Shinsuke Nakamura)"><img width="218" height="150" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/09/smackdown-live-results-september-5-218x150.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/smackdown-live-results-september-5-218x150.jpg 218w, http://www.wrestleview.com/wp-content/uploads/2017/09/smackdown-live-results-september-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="WWE Smackdown Results" title="WWE Smackdown Results &#8211; 9/5/17 (Randy Orton vs. Shinsuke Nakamura)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/90609-wwe-smackdown-results-september-5-2017/" rel="bookmark" title="WWE Smackdown Results &#8211; 9/5/17 (Randy Orton vs. Shinsuke Nakamura)">WWE Smackdown Results &#8211; 9/5/17 (Randy Orton vs. Shinsuke Nakamura)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/90603-wwe-partners-v-foundation-cancer-research/" rel="bookmark" title="WWE partners with The V Foundation for pediatric cancer research"><img width="218" height="150" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/09/wwe-connors-cure-the-v-foundation-218x150.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/wwe-connors-cure-the-v-foundation-218x150.jpg 218w, http://www.wrestleview.com/wp-content/uploads/2017/09/wwe-connors-cure-the-v-foundation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="V Foundation" title="WWE partners with The V Foundation for pediatric cancer research"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/90603-wwe-partners-v-foundation-cancer-research/" rel="bookmark" title="WWE partners with The V Foundation for pediatric cancer research">WWE partners with The V Foundation for pediatric cancer research</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59b013088df4e" data-td_block_id="td_uid_3_59b013088df4e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59b013088df4e" data-td_block_id="td_uid_3_59b013088df4e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 179097,
    "async": false});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>ESPN CHICAGO: REIGNS VS. CENA</span></h4>			<div class="textwidget"><iframe width="100%" height="250" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/340095161&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true"></iframe></div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_59b013089bc8d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_59b013089bc8d" >
<style>
body .td_uid_6_59b013089bc8d_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_6_59b013089bc8d_rand .td-pulldown-filter-link:hover,
            body .td_uid_6_59b013089bc8d_rand .td-subcat-item a:hover,
            body .td_uid_6_59b013089bc8d_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_6_59b013089bc8d_rand .td_quote_on_blocks,
            body .td_uid_6_59b013089bc8d_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_6_59b013089bc8d_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_6_59b013089bc8d_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_6_59b013089bc8d_rand .td-instagram-user a {
                color: #C72020;
            }

            body .td_uid_6_59b013089bc8d_rand .td-next-prev-wrap a:hover,
            body .td_uid_6_59b013089bc8d_rand .td-load-more-wrap a:hover {
                background-color: #C72020;
                border-color: #C72020;
            }

            body .td_uid_6_59b013089bc8d_rand .block-title > *,
            body .td_uid_6_59b013089bc8d_rand .td-trending-now-title,
            body .td_uid_6_59b013089bc8d_rand .td-read-more a,
            body .td_uid_6_59b013089bc8d_rand .td-weather-information:before,
            body .td_uid_6_59b013089bc8d_rand .td-weather-week:before,
            body .td_uid_6_59b013089bc8d_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_6_59b013089bc8d_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_6_59b013089bc8d_rand .td-post-category,
            body .td_uid_6_59b013089bc8d_rand .td-post-category:hover {
                background-color: #C72020;
            }
            body .td-footer-wrapper .td_uid_6_59b013089bc8d_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_6_59b013089bc8d_rand .block-title {
                border-color: #C72020;
            }

            
            body .td_uid_6_59b013089bc8d_rand .block-title > *,
            body .td_uid_6_59b013089bc8d_rand .td-trending-now-title {
                color: #ffffff;
            }
</style><script>var block_td_uid_6_59b013089bc8d = new tdBlock();
block_td_uid_6_59b013089bc8d.id = "td_uid_6_59b013089bc8d";
block_td_uid_6_59b013089bc8d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"WWE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#C72020","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_59b013089bc8d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_59b013089bc8d_rand","tdc_css_class_style":"td_uid_6_59b013089bc8d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_59b013089bc8d.td_column_number = "1";
block_td_uid_6_59b013089bc8d.block_type = "td_block_7";
block_td_uid_6_59b013089bc8d.post_count = "5";
block_td_uid_6_59b013089bc8d.found_posts = "26695";
block_td_uid_6_59b013089bc8d.header_color = "#C72020";
block_td_uid_6_59b013089bc8d.ajax_pagination_infinite_stop = "";
block_td_uid_6_59b013089bc8d.max_num_pages = "5339";
tdBlocksArray.push(block_td_uid_6_59b013089bc8d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">WWE NEWS</span></h4></div><div id=td_uid_6_59b013089bc8d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/90658-asuka-announcement-on-nxt-tonight-post-95-sd-live-videos/" rel="bookmark" title="Asuka announcement on NXT tonight, Post-9/5 Smackdown Live videos"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/09/20170905_NXT_Asuka-7ea665a1c441a0d4fc36be3494607feb-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/20170905_NXT_Asuka-7ea665a1c441a0d4fc36be3494607feb-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/09/20170905_NXT_Asuka-7ea665a1c441a0d4fc36be3494607feb-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="NXT" title="Asuka announcement on NXT tonight, Post-9/5 Smackdown Live videos"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/90658-asuka-announcement-on-nxt-tonight-post-95-sd-live-videos/" rel="bookmark" title="Asuka announcement on NXT tonight, Post-9/5 Smackdown Live videos">Asuka announcement on NXT tonight, Post-9/5 Smackdown Live videos</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T08:37:38+00:00" >September 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/90654-main-event-wwe-hell-in-a-cell-2017/" rel="bookmark" title="Main event set for WWE Hell in a Cell, Loaded Smackdown in Las Vegas"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/09/wwe-hell-in-a-cell-main-event-october-2017-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/wwe-hell-in-a-cell-main-event-october-2017-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/09/wwe-hell-in-a-cell-main-event-october-2017-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Hell in a Cell" title="Main event set for WWE Hell in a Cell, Loaded Smackdown in Las Vegas"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/90654-main-event-wwe-hell-in-a-cell-2017/" rel="bookmark" title="Main event set for WWE Hell in a Cell, Loaded Smackdown in Las Vegas">Main event set for WWE Hell in a Cell, Loaded Smackdown in Las Vegas</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T22:19:12+00:00" >September 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/misc-news/90606-cm-punk-waiting-next-fight/" rel="bookmark" title="CM Punk waiting for next fight, Donovan Dijak signs with WWE"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/09/cm-punk-next-mma-fight-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/cm-punk-next-mma-fight-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/09/cm-punk-next-mma-fight-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="CM Punk" title="CM Punk waiting for next fight, Donovan Dijak signs with WWE"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/misc-news/90606-cm-punk-waiting-next-fight/" rel="bookmark" title="CM Punk waiting for next fight, Donovan Dijak signs with WWE">CM Punk waiting for next fight, Donovan Dijak signs with WWE</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T15:45:28+00:00" >September 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/90603-wwe-partners-v-foundation-cancer-research/" rel="bookmark" title="WWE partners with The V Foundation for pediatric cancer research"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/09/wwe-connors-cure-the-v-foundation-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/wwe-connors-cure-the-v-foundation-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/09/wwe-connors-cure-the-v-foundation-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="V Foundation" title="WWE partners with The V Foundation for pediatric cancer research"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/90603-wwe-partners-v-foundation-cancer-research/" rel="bookmark" title="WWE partners with The V Foundation for pediatric cancer research">WWE partners with The V Foundation for pediatric cancer research</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T12:09:18+00:00" >September 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-news/90600-orton-vs-nakamura-smackdown-live/" rel="bookmark" title="Orton vs. Nakamura on Smackdown Live, RAW on Christmas night update"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/09/smackdown-live-preview-september-5-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/smackdown-live-preview-september-5-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/09/smackdown-live-preview-september-5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Smackdown Live" title="Orton vs. Nakamura on Smackdown Live, RAW on Christmas night update"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-news/90600-orton-vs-nakamura-smackdown-live/" rel="bookmark" title="Orton vs. Nakamura on Smackdown Live, RAW on Christmas night update">Orton vs. Nakamura on Smackdown Live, RAW on Christmas night update</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T09:45:53+00:00" >September 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- BEGIN JS TAG - WrestleView.com : display : desktop : 300x250 <- DO NOT MODIFY -->
<div id="q1-adset-120707" style="width:300px;height:250px;margin:0;padding:0"></div>
<script type="text/javascript">
                var q1Ads = q1Ads || [];
                unit = { id: "120707", slot: "q1-adset-120707"};
                q1Ads.push(unit);
</script>
<script type="text/javascript" src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=5877a9aed123fec64606079d&qz=0" async></script>
<!-- END TAG --></div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_59b01308cc361_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_59b01308cc361" >
<style>
body .td_uid_7_59b01308cc361_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_7_59b01308cc361_rand .td-pulldown-filter-link:hover,
            body .td_uid_7_59b01308cc361_rand .td-subcat-item a:hover,
            body .td_uid_7_59b01308cc361_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_7_59b01308cc361_rand .td_quote_on_blocks,
            body .td_uid_7_59b01308cc361_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_7_59b01308cc361_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_7_59b01308cc361_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_7_59b01308cc361_rand .td-instagram-user a {
                color: #C72020;
            }

            body .td_uid_7_59b01308cc361_rand .td-next-prev-wrap a:hover,
            body .td_uid_7_59b01308cc361_rand .td-load-more-wrap a:hover {
                background-color: #C72020;
                border-color: #C72020;
            }

            body .td_uid_7_59b01308cc361_rand .block-title > *,
            body .td_uid_7_59b01308cc361_rand .td-trending-now-title,
            body .td_uid_7_59b01308cc361_rand .td-read-more a,
            body .td_uid_7_59b01308cc361_rand .td-weather-information:before,
            body .td_uid_7_59b01308cc361_rand .td-weather-week:before,
            body .td_uid_7_59b01308cc361_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_7_59b01308cc361_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_7_59b01308cc361_rand .td-post-category,
            body .td_uid_7_59b01308cc361_rand .td-post-category:hover {
                background-color: #C72020;
            }
            body .td-footer-wrapper .td_uid_7_59b01308cc361_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_7_59b01308cc361_rand .block-title {
                border-color: #C72020;
            }

            
            body .td_uid_7_59b01308cc361_rand .block-title > *,
            body .td_uid_7_59b01308cc361_rand .td-trending-now-title {
                color: #FFFFFF;
            }
</style><script>var block_td_uid_7_59b01308cc361 = new tdBlock();
block_td_uid_7_59b01308cc361.id = "td_uid_7_59b01308cc361";
block_td_uid_7_59b01308cc361.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56041","category_ids":"","custom_title":"GFW NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#C72020","header_text_color":"#FFFFFF","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_59b01308cc361_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_59b01308cc361_rand","tdc_css_class_style":"td_uid_7_59b01308cc361_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_59b01308cc361.td_column_number = "1";
block_td_uid_7_59b01308cc361.block_type = "td_block_7";
block_td_uid_7_59b01308cc361.post_count = "5";
block_td_uid_7_59b01308cc361.found_posts = "81";
block_td_uid_7_59b01308cc361.header_color = "#C72020";
block_td_uid_7_59b01308cc361.ajax_pagination_infinite_stop = "";
block_td_uid_7_59b01308cc361.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_7_59b01308cc361);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">GFW NEWS</span></h4></div><div id=td_uid_7_59b01308cc361 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-news/90662-gfw-unveils-new-bound-for-glory-logo-early-97-impact-preview/" rel="bookmark" title="GFW unveils new Bound for Glory logo, Early 9/7 Impact Preview"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/09/gfw-bound-for-glory-2017-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/gfw-bound-for-glory-2017-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/09/gfw-bound-for-glory-2017-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Bound for Glory" title="GFW unveils new Bound for Glory logo, Early 9/7 Impact Preview"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-news/90662-gfw-unveils-new-bound-for-glory-logo-early-97-impact-preview/" rel="bookmark" title="GFW unveils new Bound for Glory logo, Early 9/7 Impact Preview">GFW unveils new Bound for Glory logo, Early 9/7 Impact Preview</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T08:54:51+00:00" >September 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-news/90660-gfw-to-be-part-of-wrestlecon-convention-in-new-orleans-next-year/" rel="bookmark" title="GFW to be part of WrestleCon convention in New Orleans next year"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/09/DI-7iyiXUAUm1pK-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/DI-7iyiXUAUm1pK-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/09/DI-7iyiXUAUm1pK-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="GFW" title="GFW to be part of WrestleCon convention in New Orleans next year"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-news/90660-gfw-to-be-part-of-wrestlecon-convention-in-new-orleans-next-year/" rel="bookmark" title="GFW to be part of WrestleCon convention in New Orleans next year">GFW to be part of WrestleCon convention in New Orleans next year</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T08:48:20+00:00" >September 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-news/90612-gfw-jeff-jarrett-indefinite-leave-absence/" rel="bookmark" title="GFW announces Jeff Jarrett will be taking an &#8220;indefinite leave of absence&#8221;"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/09/jeff-jarrett-leave-of-absence-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/jeff-jarrett-leave-of-absence-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/09/jeff-jarrett-leave-of-absence-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Jeff Jarrett" title="GFW announces Jeff Jarrett will be taking an &#8220;indefinite leave of absence&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-news/90612-gfw-jeff-jarrett-indefinite-leave-absence/" rel="bookmark" title="GFW announces Jeff Jarrett will be taking an &#8220;indefinite leave of absence&#8221;">GFW announces Jeff Jarrett will be taking an &#8220;indefinite leave of absence&#8221;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T17:25:46+00:00" >September 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-news/90511-gfw-impact-ratings-august-31-2017/" rel="bookmark" title="8/31 GFW Impact Ratings: Viewers see yet another drop on Thursday"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/09/gfw-impact-ratings-august-31-2017-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/gfw-impact-ratings-august-31-2017-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/09/gfw-impact-ratings-august-31-2017-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="GFW Impact Ratings" title="8/31 GFW Impact Ratings: Viewers see yet another drop on Thursday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-news/90511-gfw-impact-ratings-august-31-2017/" rel="bookmark" title="8/31 GFW Impact Ratings: Viewers see yet another drop on Thursday">8/31 GFW Impact Ratings: Viewers see yet another drop on Thursday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-01T19:05:10+00:00" >September 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-news/90497-global-wrestling-network-update/" rel="bookmark" title="Global Wrestling Network update, 8/31 Post-GFW Impact videos"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/09/global-wrestling-network-update-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/global-wrestling-network-update-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/09/global-wrestling-network-update-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Global Wrestling Network" title="Global Wrestling Network update, 8/31 Post-GFW Impact videos"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-news/90497-global-wrestling-network-update/" rel="bookmark" title="Global Wrestling Network update, 8/31 Post-GFW Impact videos">Global Wrestling Network update, 8/31 Post-GFW Impact videos</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-01T09:47:40+00:00" >September 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_59b01308cfa32_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_59b01308cfa32" >
<style>
body .td_uid_8_59b01308cfa32_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_8_59b01308cfa32_rand .td-pulldown-filter-link:hover,
            body .td_uid_8_59b01308cfa32_rand .td-subcat-item a:hover,
            body .td_uid_8_59b01308cfa32_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_8_59b01308cfa32_rand .td_quote_on_blocks,
            body .td_uid_8_59b01308cfa32_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_8_59b01308cfa32_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_8_59b01308cfa32_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_8_59b01308cfa32_rand .td-instagram-user a {
                color: #C72020;
            }

            body .td_uid_8_59b01308cfa32_rand .td-next-prev-wrap a:hover,
            body .td_uid_8_59b01308cfa32_rand .td-load-more-wrap a:hover {
                background-color: #C72020;
                border-color: #C72020;
            }

            body .td_uid_8_59b01308cfa32_rand .block-title > *,
            body .td_uid_8_59b01308cfa32_rand .td-trending-now-title,
            body .td_uid_8_59b01308cfa32_rand .td-read-more a,
            body .td_uid_8_59b01308cfa32_rand .td-weather-information:before,
            body .td_uid_8_59b01308cfa32_rand .td-weather-week:before,
            body .td_uid_8_59b01308cfa32_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_8_59b01308cfa32_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_8_59b01308cfa32_rand .td-post-category,
            body .td_uid_8_59b01308cfa32_rand .td-post-category:hover {
                background-color: #C72020;
            }
            body .td-footer-wrapper .td_uid_8_59b01308cfa32_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_8_59b01308cfa32_rand .block-title {
                border-color: #C72020;
            }

            
            body .td_uid_8_59b01308cfa32_rand .block-title > *,
            body .td_uid_8_59b01308cfa32_rand .td-trending-now-title {
                color: #FFFFFF;
            }
</style><script>var block_td_uid_8_59b01308cfa32 = new tdBlock();
block_td_uid_8_59b01308cfa32.id = "td_uid_8_59b01308cfa32";
block_td_uid_8_59b01308cfa32.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"8,9,54563,54746,55160,55177,55291,55543,55554,55869,45,56025,56038","custom_title":"WRESTLING RESULTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#C72020","header_text_color":"#FFFFFF","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_59b01308cfa32_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_59b01308cfa32_rand","tdc_css_class_style":"td_uid_8_59b01308cfa32_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_59b01308cfa32.td_column_number = "1";
block_td_uid_8_59b01308cfa32.block_type = "td_block_7";
block_td_uid_8_59b01308cfa32.post_count = "5";
block_td_uid_8_59b01308cfa32.found_posts = "2001";
block_td_uid_8_59b01308cfa32.header_color = "#C72020";
block_td_uid_8_59b01308cfa32.ajax_pagination_infinite_stop = "";
block_td_uid_8_59b01308cfa32.max_num_pages = "401";
tdBlocksArray.push(block_td_uid_8_59b01308cfa32);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">WRESTLING RESULTS</span></h4></div><div id=td_uid_8_59b01308cfa32 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-205-live-results/90441-wwe-205-live-results-9517-enzo-amore-becomes-1-contender/" rel="bookmark" title="WWE 205 Live Results &#8211; 9/5/17 (Enzo Amore becomes #1 Contender)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/09/040_205_09052017mm_2220-2b34180863d0382847bbcb21d9cca35c-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/040_205_09052017mm_2220-2b34180863d0382847bbcb21d9cca35c-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/09/040_205_09052017mm_2220-2b34180863d0382847bbcb21d9cca35c-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE 205 Live Results" title="WWE 205 Live Results &#8211; 9/5/17 (Enzo Amore becomes #1 Contender)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-205-live-results/90441-wwe-205-live-results-9517-enzo-amore-becomes-1-contender/" rel="bookmark" title="WWE 205 Live Results &#8211; 9/5/17 (Enzo Amore becomes #1 Contender)">WWE 205 Live Results &#8211; 9/5/17 (Enzo Amore becomes #1 Contender)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T08:32:19+00:00" >September 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/90609-wwe-smackdown-results-september-5-2017/" rel="bookmark" title="WWE Smackdown Results &#8211; 9/5/17 (Randy Orton vs. Shinsuke Nakamura)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/09/smackdown-live-results-september-5-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/smackdown-live-results-september-5-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/09/smackdown-live-results-september-5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE Smackdown Results" title="WWE Smackdown Results &#8211; 9/5/17 (Randy Orton vs. Shinsuke Nakamura)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-smackdown-results/90609-wwe-smackdown-results-september-5-2017/" rel="bookmark" title="WWE Smackdown Results &#8211; 9/5/17 (Randy Orton vs. Shinsuke Nakamura)">WWE Smackdown Results &#8211; 9/5/17 (Randy Orton vs. Shinsuke Nakamura)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T18:00:55+00:00" >September 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/90562-wwe-raw-results-september-4-2017/" rel="bookmark" title="WWE RAW Results &#8211; 9/4/17 (Miz vs. Hardy, Big Show vs. Strowman)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/09/raw-results-september-4-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/raw-results-september-4-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/09/raw-results-september-4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE RAW Results" title="WWE RAW Results &#8211; 9/4/17 (Miz vs. Hardy, Big Show vs. Strowman)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-raw-results/90562-wwe-raw-results-september-4-2017/" rel="bookmark" title="WWE RAW Results &#8211; 9/4/17 (Miz vs. Hardy, Big Show vs. Strowman)">WWE RAW Results &#8211; 9/4/17 (Miz vs. Hardy, Big Show vs. Strowman)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-04T17:56:24+00:00" >September 4, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/gfw-impact-results/90493-gfw-impact-results-august-31-2017/" rel="bookmark" title="GFW Impact Results &#8211; 8/31/17 (Tag team main event match)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/09/gfw-impact-results-august-31-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/09/gfw-impact-results-august-31-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/09/gfw-impact-results-august-31-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="GFW Impact Results" title="GFW Impact Results &#8211; 8/31/17 (Tag team main event match)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/gfw-impact-results/90493-gfw-impact-results-august-31-2017/" rel="bookmark" title="GFW Impact Results &#8211; 8/31/17 (Tag team main event match)">GFW Impact Results &#8211; 8/31/17 (Tag team main event match)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-01T09:21:46+00:00" >September 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-nxt-results/90419-wwe-nxt-results-83017-roode-vs-strong-headlines/" rel="bookmark" title="WWE NXT Results &#8211; 8/30/17 (Roode vs. Strong headlines)"><img width="100" height="70" class="entry-thumb" src="http://www.wrestleview.com/wp-content/uploads/2017/08/020_nxt_08242017ca_601-807cb3a0b195ceb87c8baac71c176175-100x70.jpg" srcset="http://www.wrestleview.com/wp-content/uploads/2017/08/020_nxt_08242017ca_601-807cb3a0b195ceb87c8baac71c176175-100x70.jpg 100w, http://www.wrestleview.com/wp-content/uploads/2017/08/020_nxt_08242017ca_601-807cb3a0b195ceb87c8baac71c176175-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WWE NXT Results" title="WWE NXT Results &#8211; 8/30/17 (Roode vs. Strong headlines)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.wrestleview.com/wwe-wrestling-results/wwe-nxt-results/90419-wwe-nxt-results-83017-roode-vs-strong-headlines/" rel="bookmark" title="WWE NXT Results &#8211; 8/30/17 (Roode vs. Strong headlines)">WWE NXT Results &#8211; 8/30/17 (Roode vs. Strong headlines)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-31T08:32:42+00:00" >August 31, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.wrestleview.com/"><img src="http://www.wrestleview.com/wp-content/uploads/2016/07/wrestle-view-logo.png" alt="Wrestleview.com" title="Wrestling News and Results, WWE News, TNA News, ROH News"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Wrestleview.com is your source for everything pro wrestling since 1997. Daily updates with WWE News, TNA News, Indy News and the latest Wrestling Results for WWE Raw, WWE Smackdown, TNA Impact Wrestling and more. Live coverage of WWE PPV and TNA PPV events. Plus, feature writers reviewing weekly wrestling shows, podcasts, wrestling information and more.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/wrestleview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/wrestleview" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wrestleviewmedia" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/wrestleview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/wrestleviewradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Privacy Policy | Wrestleview.com 1997 - 2016                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'up',
            speed: 500,
            interval: 6000,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
    	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 59b01308d5753
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.header-search {
display: none;
}
</style>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"90441 http:\/\/www.wrestleview.com\/?p=90441","disqusShortname":"wrestleview","disqusTitle":"WWE 205 Live Results \u2013 9\/5\/17 (Enzo Amore becomes #1 Contender)","disqusUrl":"http:\/\/www.wrestleview.com\/wwe-wrestling-results\/wwe-205-live-results\/90441-wwe-205-live-results-9517-enzo-amore-becomes-1-contender\/","options":{"manualSync":false},"postId":"90441"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrestleview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrestleview.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.wrestleview.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.wrestleview.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'109874253',post:'90441',tz:'-4',srv:'www.wrestleview.com'} ]);
	_stq.push([ 'clickTrackerInit', '109874253', '90441' ]);
</script>

</body>
</html>